Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-11-20, 05:28)winux Wrote: is my hardware no longer supported or am i the only one having this bug?

No (at least not intentionally), and apparently so.

(2017-11-20, 05:28)winux Wrote: code that has changed from build#0930 to #1001
libreelec: https://github.com/LibreELEC/LibreELEC.t...f26eda+419  (mesa update)
kodi: https://github.com/xbmc/xbmc/compare/1bc...9e8429b661

I don't know where you're getting those LibreELEC changes from - there were zero LibreELEC changes between #0930 and #1001. The version of mesa (17.2.1) is the same in both #0930 and #1001.

I've just extracted the contents of the #0930 and #1001 tar files (the tar files include all of the changes relevant to each build) and compared them, file by file, change by change, and the only changes are as documented in the #1001 release notes.

There were very few changes in the #1001 build, and it's not at all obvious why any of the changes would have this kind of effect (or why it's only your hardware/setup that is affected).

(2017-11-20, 05:28)winux Wrote: hardware is an intel core2duo e7300 with an onboard Intel Corporation 82945G/GZ Integrated Graphics Controller
does anyone have a clue what is causing that bug? any help is appreciated.

Are you by any chance running LibreELEC in a VM?

Can you run a MemTest86+ check just to make sure your RAM is OK, and not failing?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Milhouse - 2017-11-20, 07:13