•   
  • 1
  • 158
  • 159
  • 160(current)
  • 161
  • 162
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-01-03, 14:41)sappypappy Wrote:  I don't expect support for a 3rd party add-on here. Just wondering if this is something known in Kodi itself (this beta specifically) & if I indeed installed it correctly using the method I laid out. That way I can move on to other troubleshooting. Thanks.

If it works at all then you've installed it correctly.

The following inputstream.adaptive settings allow Netflix to stream 1080p on a Skylake i5 NUC:

Image

Image
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-01-03, 14:27)fbomke Wrote: Hi Milhouse,

I just noticed that there has been some progress over at: https://bugs.freedesktop.org/show_bug.cgi?id=100488 regarding the HDMI audio issue for Cherry Trail devices.
Could you provide a test build that includes those new patche(s)?

I would really like like to get back to LibreELEC for the latest nightlies... ;-)

Which of the 8 patches in particular? It seems nobody really knows what the problem is and is just throwing random patches at it.

Rather than get involved at this point (I don't have the time, and it's just random patching), can you let me know once Hans de Goede has done some testing which may help narrow down a specific fix.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-01-03, 15:13)Milhouse Wrote:
(2018-01-03, 14:27)fbomke Wrote: Hi Milhouse,

I just noticed that there has been some progress over at: https://bugs.freedesktop.org/show_bug.cgi?id=100488 regarding the HDMI audio issue for Cherry Trail devices.
Could you provide a test build that includes those new patche(s)?

I would really like like to get back to LibreELEC for the latest nightlies... ;-)

Which of the 8 patches in particular? It seems nobody really knows what the problem is and is just throwing random patches at it.

Rather than get involved at this point (I don't have the time, and it's just random patching), can you let me know once Hans de Goede has done some testing which may help narrow down a specific fix. 
Ok, will do...
My screen remains black... since I updated to latest build from 02/01/18... my tv says "Non supported modus" or sometimes "No Signal"... it is a PAL system. Any idea how to fix this? Downgrading to the version from 01/01/18 or 31/12/17 did not worked! Any Ideas? Thanks!
Check: 298462 (thread) on howto provide valuable logfiles
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Is OpenGL 4 in Mesa for Sandy bridge good enough for the optimised shaders? Kodi crashes with forced opengl4.0. Should iprovide logs or is this hardware ancient?
My XBMC / Kodi history.
XBMC for XBOX -> XBMC for Windows -> XBMC for Android -> Kodi for Android - > Kodi v16 OE (Amlogic, spare) -> Kodi v17 LE (NUC, main)
(2018-01-03, 14:54)Milhouse Wrote:
(2018-01-03, 14:41)sappypappy Wrote:  I don't expect support for a 3rd party add-on here. Just wondering if this is something known in Kodi itself (this beta specifically) & if I indeed installed it correctly using the method I laid out. That way I can move on to other troubleshooting. Thanks.

If it works at all then you've installed it correctly.

The following inputstream.adaptive settings allow Netflix to stream 1080p on a Skylake i5 NUC:

Image

Image

Thank you (mine is actually Broadwell i3 BTW) Regardless, it should def handle it. Tried those settings & still a no go. I wonder if its something in the video settings or what else it could be?

You can see it says 1080p on the menu screen (bottom right) scrolling in the actual app, but the video it serves up isn't. Tried manual too.

Image

Image

Image
(2017-12-31, 10:46)TimoJ Wrote: Where did non linear stretch go? It's missing from few latest builds.
 Anyone? Build 1228 was the last one where it was available. What happened?
Hi @Milhouse 

Any chance you can compile projectm when you have a minute? I understand usual caveats about whether it works or not ;-)

Thanks in advance!
I've an issue with the playback time of the latest builds with pvr-dvbviwer on the latest builds #0102. The remaining time is flipping arround and is showing strange values. The lates working build without this behavior is build #1227.
Image
New LibreELEC.tv Leia build #0103: Generic
(Supercedes previous build)

SHA256 Checksum: a19a8bf9106e7e87c3629479c0da545c49391588e72846be87082ea083e2694f (Generic)

# uname -a
Linux NUC 4.14.10 #1 SMP Wed Jan 3 21:56:42 GMT 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180103215517-#0103-g0b2193e [Build #0103]

# Kodi version
(18.0-ALPHA1 Git:dc587bd). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (0b2193e, changelog) and tip of XBMC master (daed233, changelog) with the following modifications: Build Highlights:
  1. [RFC] iptables: Add default net filters
  2. [listproviders] Fix certain home screen widgets not refreshing on start/stop playback (like in progress movies)
  3. [gui][fix] need splash window in history to render it properly
Build Details:
  1. LibreELEC.tv:
    • pastebinit: switch to ix.io (PR:2357, 1 commit, 1 file changed)
    • [RFC] iptables: Add default net filters (PR:2322, 1 commit, 8 files changed)
    • v4l-utils: cleanup build and add missing keymaps (PR:2347, 4 commits, 16 files changed)
    • boost: fix python config (PR:2374, 1 commit, 1 file changed)
  2. XBMC:
    • [libUPnP] update Neptune & Platinum (PR:13244, 6 commits, 489 files changed)
    • [cmake] fix find_package_handle_standard_args name for Xkbcommon (PR:13297, 1 commit, 1 file changed)
    • [libUPnP][platinum] fix format-security warning (PR:13296, 2 commits, 2 files changed)
    • [listproviders] Fix certain home screen widgets not refreshing on sta (PR:13292, 1 commit, 1 file changed)
    • [gui][fix] need splash window in history to render it properly (PR:13294, 3 commits, 2 files changed)
    • [Win10] a set of fixes for uwp (including xbox) (PR:13299, 9 commits, 10 files changed)
    • FIX: [droid] additional build flags according to ndk-build (PR:13283, 2 commits, 1 file changed)
  3. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [pkg] patch: busybox: ignore umount -c (busybox)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-01-03, 21:18)caribo Wrote: Any chance you can compile projectm when you have a minute? I understand usual caveats about whether it works or not ;-)

Done #0103.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-01-03, 19:40)lexi81 Wrote: Is OpenGL 4 in Mesa for Sandy bridge good enough for the optimised shaders? Kodi crashes with forced opengl4.0. Should iprovide logs or is this hardware ancient?
 See here: https://people.freedesktop.org/~imirkin/glxinfo/ 

Sadly not. Seems you will be stuck with 3.x until end of hardware life :-)

SNB: 3.3
IVB: 4.3
HSW: 4.5
BDW: 4.5
SKL: 4.5
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
@kafisc
Thats because of the API changes 5.8.0 ---> 13228 (PR)
But as you see, work is already under way.
Asus H270M-Plus (i3-7100),NUC7i3BNH,WeTekHub,Pi2,Win10Server.
(2018-01-04, 00:36)kafisc Wrote: I've an issue with the playback time of the latest builds with pvr-dvbviwer on the latest builds #0102. The remaining time is flipping arround and is showing strange values. The lates working build without this behavior is build #1227.
Image


The dvbviewer add-on still needs to be adapted after latest pvr api changes. The maintainer is working on it.
  •   
  • 1
  • 158
  • 159
  • 160(current)
  • 161
  • 162
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524