•   
  • 1
  • 159
  • 160
  • 161(current)
  • 162
  • 163
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
In trying to pin down my lack of 1080p in Netflix, noticed nothing was inside the pycryptodome folder. I assumed it was built in from previous comments & the dependency was a Kodi error. Is this right? https://imgur.com/a/VoEsy
(2018-01-04, 15:19)sappypappy Wrote: In trying to pin down my lack of 1080p in Netflix, noticed nothing was inside the pycryptodome folder. I assumed it was built in from previous comments & the dependency was a Kodi error. Is this right?
It's fine, that's how it should be. The Netflix add-on wouldn't be working _at all_ if pycryptodome wasn't available.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
This is going off topic, but I give it a try anyway. I have some issues with Netflix resolution too.
@Milhouse can you please check for me at what res you get Destinated Survivor S01E01? I only get it low res although it should be HD, but got several other Movies/Series at 1080p.
I don't know if its country depended, but you're in UK, right?
(2018-01-04, 19:04)rudrood Wrote: This is going off topic, but I give it a try anyway. I have some issues with Netflix resolution too.
@Milhouse can you please check for me at what res you get Destinated Survivor S01E01? I only get it low res although it should be HD, but got several other Movies/Series at 1080p.
I don't know if its country depended, but you're in UK, right?
"Designated Survivor" - is that what you meant?

640x480, and yes I'm in the UK.
Image

I would suggest starting a new thread or opening an issue on the Netflix github to continue discussing Netflix resolution issues.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-01-04, 19:04)rudrood Wrote: This is going off topic, but I give it a try anyway. I have some issues with Netflix resolution too.
@Milhouse can you please check for me at what res you get Destinated Survivor S01E01? I only get it low res although it should be HD, but got several other Movies/Series at 1080p.
I don't know if its country depended, but you're in UK, right?

US here, but maybe some titles match up. I've tried a bunch of randoms, but can you give me the specific videos you've played that have been displaying in 1080p? I'll try them on my end & see if we can't find the source of this obvious bug (could be in the add-on, could be in Kodi, or a combo of the two fighting somewhere along the line).

While I haven't seen 1080p yet, I have noticed some play in way low res, some in 720p (but never above that).
(2018-01-04, 23:17)sappypappy Wrote: US here, but maybe some titles match up. I've tried a bunch of randoms, but can you give me the specific videos you've played that have been displaying in 1080p? I'll try them on my end & see if we can't find the source of this obvious bug (could be in the add-on, could be in Kodi, or a combo of the two fighting somewhere along the line).

While I haven't seen 1080p yet, I have noticed some play in way low res, some in 720p (but never above that).

Netflix Originals > A Series of Unfortunate Events > Season 1 > Episode 1 plays for me in 1080p (as do other episodes of this tv show).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Leia build #0104: Generic
(Supercedes previous build)

SHA256 Checksum: cc2f65c2e58c4cd7dda20426b17d2772d7d1cf1aad7ad50183c9535a1575b282 (Generic)

# uname -a
Linux NUC 4.14.10 #1 SMP Thu Jan 4 22:44:11 GMT 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180104223802-#0104-gf7875a1 [Build #0104]

# Kodi version
(18.0-ALPHA1 Git:dc587bd). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (f7875a1, changelog) and tip of XBMC master (138fa39, changelog) with the following modifications: Build Highlights:
  1. New Kodi splash
  2. Revert ksoftirqd commit - fixes DVB issues (see forum)
Build Details:
  1. LibreELEC.tv:
    • intel-ucode: update to intel-ucode-20171117 (PR:2377, 1 commit, 1 file changed)
  2. XBMC:
    • fixed/added: embedded thumbs for .mp4 files (PR:13304, 1 commit, 1 file changed)
    • added: pass render system to use to add-ons (PR:13303, 1 commit, 11 files changed)
    • Various Oreo leanback fixes (PR:13302, 4 commits, 4 files changed)
    • Allow splash to be JPG also (PR:13289, 3 commits, 9 files changed)
  3. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] PR:2378 (perma): moonlight: update to moonlight-4d94439
    • Added: [env] PR:2382 (perma): linux: DVB and lan commit fixes
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Are there works in the new kodi on the sound being played on TV channels? ( distorted )
(2018-01-05, 09:14)kowalmisiek Wrote: Are there works in the new kodi on the sound being played on TV channels? ( distorted )

Can you explain in a little more detail - I don't understand your question.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-01-03, 15:13)Milhouse Wrote:
(2018-01-03, 14:27)fbomke Wrote: Hi Milhouse,

I just noticed that there has been some progress over at: https://bugs.freedesktop.org/show_bug.cgi?id=100488 regarding the HDMI audio issue for Cherry Trail devices.
Could you provide a test build that includes those new patche(s)?

I would really like like to get back to LibreELEC for the latest nightlies... ;-)

Which of the 8 patches in particular? It seems nobody really knows what the problem is and is just throwing random patches at it.

Rather than get involved at this point (I don't have the time, and it's just random patching), can you let me know once Hans de Goede has done some testing which may help narrow down a specific fix. 
 

Ok, seems there will be no more testing on this issue, since one patch is already merged into master, another one's currently reviewed and one's replaced by somthing somebody else anready fixed (presumedly also already merged...). Are your weekly RC builds based on master? If so, I would give the next one a try...
(2018-01-05, 00:21)Milhouse Wrote:
(2018-01-04, 23:17)sappypappy Wrote: US here, but maybe some titles match up. I've tried a bunch of randoms, but can you give me the specific videos you've played that have been displaying in 1080p? I'll try them on my end & see if we can't find the source of this obvious bug (could be in the add-on, could be in Kodi, or a combo of the two fighting somewhere along the line).

While I haven't seen 1080p yet, I have noticed some play in way low res, some in 720p (but never above that).

Netflix Originals > A Series of Unfortunate Events > Season 1 > Episode 1 plays for me in 1080p (as do other episodes of this tv show).

Thank you! Tried it & its serving up 1280x720 exactly. Went ahead & did some more troubleshooting by ditching WiFi for Ethernet & hooking up to a straight 1080p TV monitor thinking there might be a glitch in either. No change. Grrr.

Since others are getting better quality streams running the same generic builds (using the same install methods AFAIK), and after the tests I've ran, only thing I can imagine is some kind of hardware hangup regarding either the add-ons themselves or the beta builds not working 100% with my 5th gen i3 NUC. I notice transcoding Plex (running latest PMC inside Kodi) takes a hell of a lot of CPU resources now (almost maxed out) when it shouldn't. Just with basic 1080p h264 videos.

I'm about to run the same setup on my Android TV (Mi Box) to see what that does. Will report back for anyone interested.
I have been noticing a new problem where audio does not work when playing a video. I did not notice it before, but on the latest build it is happening half the time. I'm collecting logs and will post them soon.
This log has me attempting to play video twice where no video or audio was working. The third time I hit play it worked as expected.

https://paste.ubuntu.com/26326336
This log I play a few videos that all work then play one that just shows a black screen, no video, no audio...

Also there is often a pop or click noise when videos do start playing.

http://paste.ubuntu.com/26326417/
(2018-01-05, 17:50)wheemer Wrote: I have been noticing a new problem where audio does not work when playing a video. I did not notice it before, but on the latest build it is happening half the time. I'm collecting logs and will post them soon.

You're saying this issue first started with #0104, and is not there with #0103? Otherwise if you only noticed it with #0104 but had been using an earlier build can you confirm the build when the issue started.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 159
  • 160
  • 161(current)
  • 162
  • 163
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524