Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Despite the last updates on retroplayer add-ons I can't install any because the libretro.compatibility still got dependency error. I have forced a repo update but no updated version shows, even on a clean install. Am I doing something wrong?
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by loktar - 2018-02-26, 08:35