•   
  • 1
  • 220
  • 221
  • 222(current)
  • 223
  • 224
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Hi @Milhouse 

since build #4025 blurays with dolby digital plus 7.1 are not synced with the video. DTS HD audio tracks are in sync. 4025 is the build with bump to FFmpeg 4.0
(2018-05-07, 20:39)blob810 Wrote: Hi @Milhouse 

since build #4025 blurays with dolby digital plus 7.1 are not synced with the video. DTS HD audio tracks are in sync. 4025 is the build with bump to FFmpeg 4.0
 Did I miss your Debug Log?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
New LibreELEC.tv Leia build #0507: Generic
(Supercedes previous build)

SHA256 Checksum: 7aa3f6d364c42c197a0c8033d77c6da29268e49bc3a2140c81c543677cf407e4 (Generic)

# uname -a
Linux NUC 4.14.39 #1 SMP Mon May 7 21:13:41 BST 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180507211020-#0507-g8463ee0 [Build #0507]

# Kodi version
(18.0-ALPHA2 Git:eb1e22e). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (8463ee0, changelog) and tip of XBMC master (331e5fd, changelog) with the following modifications: Build Highlights:
  1. windowing: use desktop resolution as a fallback
  2. Updated Intel WiFi firmware (3160, 7260, 7265)
Build Details:
  1. XBMC:
    • fix cancel of GetDirectory (PR:13858, 1 commit, 12 files changed)
    • [cmake] fix FindWaylandpp (PR:13810, 1 commit, 1 file changed)
  2. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2682 (perma): linux: update to linux-4.14.39
    • Added: [env] PR:2686 (perma): meson: update to 0.46.0
    • Added: [pkg] PR:13860 (perma): windowing: use desktop resolution as a fallback
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I posted in the hardware forum, but still haven't gotten an answer. 

I am now trying to run LibreELEC on a NUC7i3. I keep reading conflicting info on whether or not DD+/DTS-HD/TrueHD passthrough will work with this NUC (with LibreELEC). Some reports of success, some of failure. I updated the BIOS to the latest. I don't have any HDMI 2.0, so I don't think I can update the firmware for HDMI. 

I started with a Milhouse build (not sure which, but one from April). Everything was working, but still having this issue with not being able to pass through DD+, True HD or DTS-HD MA. 
I tried updating to the 0505 release yesterday, but it did not help. I am not using "sync display", but I do use "switch refresh rate". I tested with/without refresh rate change and it doesn't seem to make a difference (like it did with my AMD experiment a few weeks ago). 

Is this something that still broken on the NUC, or is there a work around? Or am I totally doing something wrong?

I have an older, non-4K, non-HDMI 2.0 Yamaha receiver (RX-A3010). It worked fine with LibreELEC and my older hardware.

I am pretty sure that it is working with Windows, but I'd rather just stick with LibreELEC if possible. 

If a debug log will help, I can try to upload one soon.

EDIT: I am going to try the HDMI firmware update and see if it will take (without having any HDMI 2.0 gear). I assumed that the firmware wouldn't affect my non HDMI 2.0 setup, but apparently it is possible that is the issue.
How can I get hold of netflix plugin 0.13.4? The latest release showing up in the addon updater is still 0.13.2, and even on the project homepage https://github.com/asciidisco/plugin.video.netflix
(2018-05-08, 00:31)atatdotdot Wrote: How can I get hold of netflix plugin 0.13.4? The latest release showing up in the addon updater is still 0.13.2, and even on the project homepage https://github.com/asciidisco/plugin.video.netflix

I managed to work it out. Went to plugin releases page https://github.com/asciidisco/plugin.vid...x/releases and saw hidden releases newer than the latest release (seems odd!). Downloaded the zip and installed manually, problem solved.

Any idea why this version isn't updating automatically? Is that entirely down to asciidisco?
(2018-05-07, 21:03)fritsch Wrote:
(2018-05-07, 20:39)blob810 Wrote: Hi @Milhouse 

since build #4025 blurays with dolby digital plus 7.1 are not synced with the video. DTS HD audio tracks are in sync. 4025 is the build with bump to FFmpeg 4.0
 Did I miss your Debug Log
 Here is the full debug log. I started the movie in the log and play it a couple of seconds to the Pixar animation logo, where the lamp jumps through the picture. 
Thats the first time in the movie where you can see and hear it that A/V is not in sync.
Yesterday i've just noticed that my iMON VFD only shows "Thanks for using..." and after cutting it off from power supply, it's completely "dead" (black screen) ---> http://ix.io/19Ih
Seems that something brings back an older issue for me --->
2666523 (post)
2651864 (post)

edit:
(2018-05-06, 10:36)debutanker Wrote: Since build #0502 i'm facing some problems with SkyGo Addon.
Pressing "exit" fast repeatedly to leave submenus causes a system freeze ---> http://ix.io/19yn
Maybe PR 13832 is related to this behavior?

With PR:13858 i cant reproduce this behavior anymore - thanks!
Asus H270M-Plus (i3-7100),NUC7i3BNH,WeTekHub,Pi2,Win10Server.
Since after approximately 04/02 build, playback on my machine has no longer changed the display (60hz) to match the source refresh rate (24hz)? This happens for all videos and rates. See attached for a log file for the 04/02 test, and one using the latest nightly. Change display to match source etc is enabled and has been previously working fine. 

Any ideas? I thought it was just broken for a while, but haven't seen any resolution since then when testing new nightlies.

thanks
Did you eneable the whitelist in the video settings?
why have kodi team changes this? I really hate this method of working, other method was always working fine.
Connect 55 UHD SL4xx / Onkyo TX-SR444 / Intel Apollo Lake  / Ziggo Mediabox XL / 2x upc ci+ nagravision module / using dvb-c and dvb-s(19,2/23,5/28.2)
(2018-05-08, 07:08)blob810 Wrote:
(2018-05-07, 21:03)fritsch Wrote:
(2018-05-07, 20:39)blob810 Wrote: Hi @Milhouse 

since build #4025 blurays with dolby digital plus 7.1 are not synced with the video. DTS HD audio tracks are in sync. 4025 is the build with bump to FFmpeg 4.0
 Did I miss your Debug Log?  
 Here is the full debug log. I started the movie in the log and play it a couple of seconds to the Pixar animation logo, where the lamp jumps through the picture. 
Thats the first time in the movie where you can see and hear it that A/V is not in sync. 
 Does it also make issues with non bluray raw rips?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
I only have untouched blurays. I´ll try to make a MKV rip of it and report. Give me 15 Minutes.
(2018-05-08, 15:49)Devil-Strike Wrote: why have kodi team changes this? I really hate this method of working, other method was always working fine.

The new method allow for much simpler code that is far easier for the devs to maintain, and gives users control over exactly what the refresh switching does.
(2018-05-08, 20:56)fritsch Wrote:
(2018-05-08, 07:08)blob810 Wrote:
(2018-05-07, 21:03)fritsch Wrote:  Did I miss your Debug Log?  
 Here is the full debug log. I started the movie in the log and play it a couple of seconds to the Pixar animation logo, where the lamp jumps through the picture. 
Thats the first time in the movie where you can see and hear it that A/V is not in sync.  
 Does it also make issues with non bluray raw rips? 
 I can´t test it. MakeMKV gives me only a DD 5.1 audio track and not the original DD+ 7.1 from the disc.
  •   
  • 1
  • 220
  • 221
  • 222(current)
  • 223
  • 224
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524