•   
  • 1
  • 244
  • 245
  • 246(current)
  • 247
  • 248
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
@Milhouse 

Just tried #617 and still unable to play UHD full Blu-Ray folders. 

DEBUG: https://www.dropbox.com/s/td3t01nrmy33ptq/kodi.log?dl=0
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
(2018-06-18, 14:20)pyrodex Wrote: @Milhouse 

Just tried #617 and still unable to play UHD full Blu-Ray folders. 

DEBUG: https://www.dropbox.com/s/td3t01nrmy33ptq/kodi.log?dl=0
 +1 for that, UHD folders / iso playes fine on kodi 18 windows but not on Libreelec.
after updating to 0617 I get no video output on my NUC
It shows boot screen and then I get no display on TV message.
tried reboot had to ssh in and wget older build and reboot

615 was last working build.
all builds after I get no display and xrandr shows no display resolution or connection.
I am on kaby lake NUC.
(2018-06-18, 22:19)Nekromantik Wrote: after updating to 0617 I get no video output on my NUC
It shows boot screen and then I get no display on TV message.
tried reboot had to ssh in and wget older build and reboot

615 was last working build.
all builds after I get no display and xrandr shows no display resolution or connection.
I am on kaby lake NUC.
I'm on a kaby lake NUC also NUC7i5BNH but no issues with video output with #617

But after installing #617 kodi is crashing a lot randomly.

I have a lot of crash logs is it necessary to upload all of them or just the latest?
Just upgraded to #0617 last night, and found that the Libretro Compatibility add on no longer works.  The add-on version available in the Team LibreELEC repository looks to be dependent on kodi.binary.instance.game version 1.0.36, but it looks like as of 6/6, kodi.binary.instance.game version has been bumped to 1.0.38

Is there someone maintaining the add-on repository, that will soon bump it to be compatible with 1.0.38 as well?
im on apollo lake not kaby lake oops
Both 617 and 616 I get no video output
(2018-06-18, 22:56)Pienoet Wrote:
(2018-06-18, 22:19)Nekromantik Wrote: after updating to 0617 I get no video output on my NUC
It shows boot screen and then I get no display on TV message.
tried reboot had to ssh in and wget older build and reboot

615 was last working build.
all builds after I get no display and xrandr shows no display resolution or connection.
I am on kaby lake NUC.
I'm on a kaby lake NUC also NUC7i5BNH but no issues with video output with #617

But after installing #617 kodi is crashing a lot randomly.

I have a lot of crash logs is it necessary to upload all of them or just the latest?

Just the latest for now.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-06-18, 23:50)Nekromantik Wrote: im on apollo lake not kaby lake oops
Both 617 and 616 I get no video output

Can you boot #0617 then upload the latest zip file from your Logfiles samba share and post a link.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-06-18, 23:42)dapharsyde Wrote: Just upgraded to #0617 last night, and found that the Libretro Compatibility add on no longer works.  The add-on version available in the Team LibreELEC repository looks to be dependent on kodi.binary.instance.game version 1.0.36, but it looks like as of 6/6, kodi.binary.instance.game version has been bumped to 1.0.38

Is there someone maintaining the add-on repository, that will soon bump it to be compatible with 1.0.38 as well?

No ETA on that. Don't use these test builds if you expect games addons to work for longer than a week or two.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-06-19, 00:30)Milhouse Wrote:
(2018-06-18, 22:56)Pienoet Wrote:
(2018-06-18, 22:19)Nekromantik Wrote: after updating to 0617 I get no video output on my NUC
It shows boot screen and then I get no display on TV message.
tried reboot had to ssh in and wget older build and reboot

615 was last working build.
all builds after I get no display and xrandr shows no display resolution or connection.
I am on kaby lake NUC.
I'm on a kaby lake NUC also NUC7i5BNH but no issues with video output with #617

But after installing #617 kodi is crashing a lot randomly.

I have a lot of crash logs is it necessary to upload all of them or just the latest? 

Just the latest for now. 
 Thanks!

latest crash_log
New LibreELEC.tv Leia build #0618: Generic
(Supercedes previous build)

SHA256 Checksum: 6cb6a06ba271767e094bf0b0ded6282f045ea2df6b83b0d644d2074eae5c19d0 (Generic)

# uname -a
Linux NUC 4.17.2 #1 SMP Mon Jun 18 22:13:21 BST 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180618221145-#0618-g419eba4 [Build #0618]

# Kodi version
(18.0-ALPHA2 Git:37f55e6). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (419eba4, changelog) and tip of XBMC master (9f8c9ee, changelog) with the following modifications: Build Highlights:
  1. json-rpc: fix playing URLs with options
Build Details:
  1. LibreELEC.tv:
    • linux: use linaro toolchain when KERNEL_LINARO_TOOLCHAIN is set (PR:2761, 3 commits, 7 files changed)
    • tvmosaic: initial addon (PR:2782, 1 commit, 10 files changed)
  2. XBMC:
    • [RetroPlayer] Add basic resolution changing (PR:14053, 2 commits, 3 files changed)
    • [RetroPlayer] Adjust game loop (PR:14051, 1 commit, 2 files changed)
    • [RetroPlayer] Set AML GPU to ignore alpha channel (PR:14050, 1 commit, 6 files changed)
    • [RetroPlayer] Flush/sync audio (PR:14052, 1 commit, 1 file changed)
    • [linux][gbm] add RendererDRMPRIMEGLES (PR:14026, 3 commits, 12 files changed)
    • [win10] a set of fixes based on the store's reports. (PR:14075, 4 commits, 4 files changed)
    • added: ListItem.setProperties wrapper for python list items (PR:13952, 1 commit, 2 files changed)
    • json-rpc: fix playing URLs with options (PR:14068, 2 commits, 3 files changed)
  3. inputstream.adaptive:
    • [DASH] ensure startPTS gets not < 0 during initialization (d89b547)
  4. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2772 (perma): linux (RPi): update to linux-4.14.50
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-06-19, 00:40)Pienoet Wrote: latest crash_log

When did this start, with #0617? It seems to be ffmpeg or libva related (maybe the new intel driver in #0617...)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-06-18, 14:20)pyrodex Wrote: @Milhouse 

Just tried #617 and still unable to play UHD full Blu-Ray folders. 

DEBUG: https://www.dropbox.com/s/td3t01nrmy33ptq/kodi.log?dl=0

(2018-06-18, 18:14)skydancer Wrote: +1 for that, UHD folders / iso playes fine on kodi 18 windows but not on Libreelec.

Has UHD ISO playback ever worked in any of these builds, or is it just a problem since #0616/#0617 as this is the first build with Radeon APU support? My hunch is that this is the former.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
@Milhouse I can say in these builds since I’ve run mostly RPI versions of your code until recently when I built a new system.

I did have the new system running Ubuntu 18.04 with nightly ppa and tested full discs without issues.

I just tested on a RPI libreelec build with the same issues.

So I suspect it libreelec related as the other user said Windows works just fine with nightlies as well.
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
(2018-06-19, 00:45)Milhouse Wrote:
(2018-06-19, 00:40)Pienoet Wrote: latest crash_log

When did this start, with #0617? It seems to be ffmpeg or libva related (maybe the new intel driver in #0617...)

Yes this started with#617.
  •   
  • 1
  • 244
  • 245
  • 246(current)
  • 247
  • 248
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524