•   
  • 1
  • 249
  • 250
  • 251(current)
  • 252
  • 253
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-06-20, 13:03)billbillw Wrote:
(2018-06-19, 03:30)billbillw Wrote: OK, I thought I'd try again now that these builds are using newer kernels. I just tried the 0618 version uploaded a couple hours ago. I am still having the same issue with my NUC7i3BNH not being able to pass DTS-HD Master or TrueHD. It doesn't matter if I have it at 60p or 24p.
To refresh NUC7i3BNH (Kaby Lake) >HDMI cable >Yamaha A3010 receiver > Epson Projector. 

This receiver projector combo has worked fine for me to stream DTS HD Ma/TrueHD for many years using previous Kodi builds (Chromebox, PC, Dell/Wyse Thin Clients, etc). 

I updated the NUC HDMI firmware to 1.66 some time ago and this NUC box works fine with Windows 10 and official Windows 32 bit Kodi. It passes HD audio and does so with refresh rate switching down to 24p. 

I finally figured out how to enable logging. I played back a 1080p movie rip with both DTS-HD Master (5.1) and DTS 5.1. I switched from DTSHDMA to regular DTS after a short period with no audio playback (receiver shows Analog). This was set at fixed 60p for this log. When I switched to bitstreaming regular DTS, it started playing the audio immediately. I switched back to DTS HD Master and the audio dropped again immediately.

Here is the latest Log. 
http://ix.io/1dQ7
Any ideas? 
@fritsch
@Milhouse 
So, I bought a USB-C to HDMI adapter, hoping it might help by avoiding the LSPCON chip in these NUC7, but I get the same results. No audio when playing back DTSHD Master or TrueHD Sad
Hi @Milhouse 

Thanks for your work !!

Your version can still be install on an Odroid C2 ? I don't find it anymore Sad
(2018-06-24, 00:35)billbillw Wrote:
(2018-06-20, 13:03)billbillw Wrote:
(2018-06-19, 03:30)billbillw Wrote: OK, I thought I'd try again now that these builds are using newer kernels. I just tried the 0618 version uploaded a couple hours ago. I am still having the same issue with my NUC7i3BNH not being able to pass DTS-HD Master or TrueHD. It doesn't matter if I have it at 60p or 24p.
To refresh NUC7i3BNH (Kaby Lake) >HDMI cable >Yamaha A3010 receiver > Epson Projector. 

This receiver projector combo has worked fine for me to stream DTS HD Ma/TrueHD for many years using previous Kodi builds (Chromebox, PC, Dell/Wyse Thin Clients, etc). 

I updated the NUC HDMI firmware to 1.66 some time ago and this NUC box works fine with Windows 10 and official Windows 32 bit Kodi. It passes HD audio and does so with refresh rate switching down to 24p. 

I finally figured out how to enable logging. I played back a 1080p movie rip with both DTS-HD Master (5.1) and DTS 5.1. I switched from DTSHDMA to regular DTS after a short period with no audio playback (receiver shows Analog). This was set at fixed 60p for this log. When I switched to bitstreaming regular DTS, it started playing the audio immediately. I switched back to DTS HD Master and the audio dropped again immediately.

Here is the latest Log. 
http://ix.io/1dQ7
Any ideas? 
@fritsch
@Milhouse 
So, I bought a USB-C to HDMI adapter, hoping it might help by avoiding the LSPCON chip in these NUC7, but I get the same results. No audio when playing back DTSHD Master or TrueHD Sad

I have a NUC7i5BNH and no issues here
@Milhouse 

here is the testfile

http://s000.tinyupload.com/index.php?fil...4419971838
(2018-06-24, 12:17)Eisi2005 Wrote: @Milhouse 

here is the testfile

http://s000.tinyupload.com/index.php?fil...4419971838
 I can't reproduce here. Please post a debug log
(2018-06-24, 13:29)FernetMenta Wrote:
(2018-06-24, 12:17)Eisi2005 Wrote: @Milhouse 

here is the testfile

http://s000.tinyupload.com/index.php?fil...4419971838
 I can't reproduce here. Please post a debug log   
Are you using limited range? It's only visible when using it.
@Milhouse i see a slightly stuttering with live tv when using vaapi compensated.

Is this a known issue?

If needed i can provide some logs.

I think this is starting with #302 when vaapi deinterlace bug kicks in.
(2018-06-24, 13:50)TimoJ Wrote:
(2018-06-24, 13:29)FernetMenta Wrote:
(2018-06-24, 12:17)Eisi2005 Wrote: @Milhouse 

here is the testfile

http://s000.tinyupload.com/index.php?fil...4419971838
 I can't reproduce here. Please post a debug log    
Are you using limited range? It's only visible when using it. 
 fixed in 14105 (PR)
(2018-06-24, 15:25)Pienoet Wrote: @Milhouse i see a slightly stuttering with live tv when using vaapi compensated.

Is this a known issue?

If needed i can provide some logs.

I think this is starting with #302 when vaapi deinterlace bug kicks in.
I tend to say this is a tvheadend issue. All fine here with vnsi.
Play some local file and post a debug log if you still observe the issue.
I think you’re right.
Playing files from my nas is fine and no issues.
I ‘ll try to update my tvheadend server see if that helps.

Thanks!
(2018-06-24, 12:05)yome Wrote: Your version can still be install on an Odroid C2 ? I don't find it anymore Sad

No.

You can find Odroid_C2 builds of 8.2.5 on the LibreELEC downloads page: https://libreelec.tv/downloads/

Odroid_C2 builds of LE9 will become available as and when progress is made on fixing the many issues with that platform.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Leia build #0624: Generic
(Supercedes previous build)

SHA256 Checksum: f74b3fa0dc884cff3e7629da4ed6deeca8c097705fe0975a268fd6b6324f804f (Generic)

# uname -a
Linux NUC 4.17.2 #1 SMP Sun Jun 24 23:35:42 BST 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180624232555-#0624-g7eb9981 [Build #0624]

# Kodi version
(18.0-ALPHA3 Git:95de5f5). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (7eb9981, changelog) and tip of XBMC master (ce856b6, changelog) with the following modifications: Build Highlights:
  1. Fix Python wide character handling
  2. kodi.sh: return zero on succesful exit
  3. libnfs-3.0.0
  4. VideoPlayer: opengl - fix color range of subtitle textures (reported by @Eisi2005)
Build Details:
  1. LibreELEC.tv:
    • ntfs-3g_ntfsprogs: fix mount problem caused by Windows 10 Creators Update (PR:2777, 1 commit, 1 file changed)
  2. XBMC:
    • VideoPlayer: fix pausing demuxer (PR:14103, 1 commit, 2 files changed)
    • [AE/OSX] - add audio device id to the device name to make it unique. (PR:14104, 2 commits, 2 files changed)
    • [docs] fix README.raspberrypi to make depends build succeed on Ubuntu 16.04 (PR:14106, 1 commit, 1 file changed)
  3. libnfs:
  4. inputstream.adaptive:
    • [HLS] Add stream name / [All] media renewal URL (d19c7d3)
    • [HLS] share parameters between master / sub playlists (298366e)
  5. pvr.dvbviewer:
    • Show an error if timeshift buffer path does not exist (f9e1290)
    • Remove redundant IsTimeshiftBufferPathValid check (361e162)
    • Timers: -1 is no valid priority value. Pass default priority instead. (1bf5aaa)
    • Timers: Only pass default priority if backend doesn't do it on its own (0e55f2c)
    • Only load autotimers if backend supports it (aae288a)
    • Also log the backend version in dot-format (5432b84)
    • Bump version to 3.6.2 (fccf48a)
  6. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] PR:2792 (perma): Python2: remove --with-wctype-functions
    • Added: [env] PR:2793 (perma): kodi.sh: return zero on succesful exit
    • Added: [env] PR:2794 (perma): configure: drop unused build options
    • Added: [pkg] PR:14100 (perma): [Estuary] increase space for sysinfo
    • Added: [pkg] PR:14105 (perma): VideoPlayer: opengl - fix color range of subtitle textures
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Thanks for the fix. The subs are now perfect.
(2018-06-24, 12:12)Pienoet Wrote:
(2018-06-24, 00:35)billbillw Wrote:
(2018-06-20, 13:03)billbillw Wrote: Any ideas? 
@fritsch
@Milhouse 
So, I bought a USB-C to HDMI adapter, hoping it might help by avoiding the LSPCON chip in these NUC7, but I get the same results. No audio when playing back DTSHD Master or TrueHD Sad 

I have a NUC7i5BNH and no issues here 
 Using Bitstreaming/Passthrough? It just doesn't work for my setup. I've had many setups that work, including Kodi through Windows 10, but LibreElec will not passthrough the audio with my setup and this NUC7i3BNH. I don't know if its the Yamaha receiver or something else EDID related or what. I've asked for help on this for a couple months and included a log in my post from last weekend.
NUC7i3BNH
HDMI Firmware 1.71 or HDMI Firmware 1.72 installed?
  •   
  • 1
  • 249
  • 250
  • 251(current)
  • 252
  • 253
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524