•   
  • 1
  • 280
  • 281
  • 282(current)
  • 283
  • 284
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-08-25, 16:23)phunkyfish Wrote:
(2018-08-25, 10:40)fritsch Wrote: There is no xvid video playing in your log, but 720x404 video playing at [email protected] hz. Does it also stutter if you change the resolution before hand to 1920x1080?

Hah, I can’t believe that was it. Thanks Fritsch!  

Could you please play it again a bit longer with 3840x2160 with debug loggin enabled? Then after 2 minutes press some button on the keyboard and enable the OSD? We want to understand what happens, e.g. what is stuck / too slow.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2018-08-25, 11:13)dr88dr88 Wrote: My remote stopped working properly in version #0819 and higher.
It is a remote with a air mouse and on #0819 and higher the mouse pointer show up on the middel of the screen when it is disabled on the remote. 
Every time I move the remote the navigation tries to move to the mouse pointer on the middel of the screen.
I have a Beworth T3 remote from https://www.aliexpress.com/item/Newest-F...4c4dIXi4FE
 Could you please post the outputs of
Code:
dmesg | paste
cat /proc/bus/input/devices | paste
both from a working and a non-working build?

so long,

Hias
Since some version, my CEC does not terminate the connection properly. If i go with my Nuc or Respberry pi to shutdown. CEC does not terminate the connection. My TV thinks, Kodi is also on. The Problem is not so old. With an Official Libreelec 9 build, i have no problems.
(2018-08-25, 20:34)Mister XY Wrote: Since some version, my CEC does not terminate the connection properly. If i go with my Nuc or Respberry pi to shutdown. CEC does not terminate the connection. My TV thinks, Kodi is also on. The Problem is not so old. With an Official Libreelec 9 build, i have no problems.

That problem seems to have started with #0818, can you confirm that #0817 is working, and #0818 is not? We haven't identified the cause yet, but good to know it's not RPi specific (if it's the same issue).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-08-25, 20:42)Milhouse Wrote:
(2018-08-25, 20:34)Mister XY Wrote: Since some version, my CEC does not terminate the connection properly. If i go with my Nuc or Respberry pi to shutdown. CEC does not terminate the connection. My TV thinks, Kodi is also on. The Problem is not so old. With an Official Libreelec 9 build, i have no problems.

That problem seems to have started with #0818, can you confirm that #0817 is working, and #0818 is not? We haven't identified the cause yet, but good to know it's not RPi specific (if it's the same issue).  
 On Nuc i can confirm that. On 0817 its ok but in 0818 not. Now i will tested this version on rpi.

edit: same on rpi. 0817 terminate the connection properly and 0818 not.
delete
Hello, 

i hope anybody can help me without a log:


When I'm in the main menu and click on for example Kids (created source for animated Movies), I first see all the sources I've created, so movies, kids, tv-shows... So I do not land immediately in the library view.
With Krypton it ran flawlessly. I´m using the Skin Estuary Mod V2 and Aeon Knox Silvo, but have the same issue on both skins

I go to main menu Customize in the skin settings

Then I go to the first menu item and click on Choose an entry for this menu

Then I click on video library
Then on sources
Here I select the source
and last but not least I go to "Create a menu entry here"
that's it, as soon as i go to the main menu on this newly created entry for example movies, then just the folders of my sources appear and that double and triple, even though i have only one folder for each source

This is the created command which works on Kodi 17 but not on 18 

ActivateWindow(Videos,special://profile/addon_data/script.skinshortcuts/1.xsp, return

The landing Page is here

https://picload.org/view/dlociwgw/kodi.jpg.html

Everytime i tried to configure the MainMenu in the Skin Settings it creates a new Source Folder

I´m desperate...
(2018-08-25, 21:12)Aquila Wrote: With Krypton it ran flawlessly. I´m using the Skin Estuary Mod V2 and Aeon Knox Silvo, but have the same issue on both skins

You're using specific features of a third-party skin which may need updating to support the latest Kodi 18 Beta 2, so I'd suggest contacting the skin authors for assistance.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Between builds #0817 and #0818, I can no longer timeshift while watching LiveTV (MythTV PVR plugin).

From build #0817 - I can pause Live TV, rewind, skip forward, etc.

Image

From build #0818 - the "pause" icon no longer appears, and I can no longer pause, rewind, or fast forward.

Image

The only change from #0817 to #0818 that seems related is "VideoPlayer: fix player states regarding time", but this looks to have been tested, so I'm not sure why timeshift is no longer working for me.

Can anyone please help?
(2018-08-25, 22:58)dapharsyde Wrote: Between builds #0817 and #0818, I can no longer timeshift while watching LiveTV (MythTV PVR plugin).

From build #0817 - I can pause Live TV, rewind, skip forward, etc.

Image

From build #0818 - the "pause" icon no longer appears, and I can no longer pause, rewind, or fast forward.

Image

The only change from #0817 to #0818 that seems related is "VideoPlayer: fix player states regarding time", but this looks to have been tested, so I'm not sure why timeshift is no longer working for me.

Can anyone please help?


Which pvr add-on?

EDIT: nvm

For that, the add-on needs to implement the GetStreamTimes API function (properly).
(2018-08-25, 22:59)ksooo Wrote: Which pvr add-on?

EDIT: nvm

For that, the add-on needs to implement the GetStreamTimes API function (properly). 
 Thanks for the pointer - I will try to contact @janbar and see if he can update the plugin.
New LibreELEC.tv Leia build #0825: Generic
(Supercedes previous build)

SHA256 Checksum: 46ded6157d9f4f0baa25b6bee6be4e4d94ca6d79e1b1c928f300aac8407ed56f (Generic)

# uname -a
Linux NUC 4.18.5 #1 SMP Sun Aug 26 00:47:45 BST 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180826004411-#0825-g198df11 [Build #0825]

# Kodi version
(18.0-BETA1 Git:1cbdec1a78a35985d8959a3f43dbb3c5b0db6f7f). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (198df11, changelog) and tip of XBMC master (c321049, changelog) with the following modifications: Build Highlights:
  1. linux: replace ancient rc6 decode hack with proper fix
  2. linux: Updated AMD GPU firmware with 18.30 release
  3. "Prefer stereo streams if user has configured 2.0 in AE" as advanced setting
  4. [estuary] Video OSD: Hide 'Previous' button for non-seekable streams.
  5. [videoplayer] Refactor some CSelectionStreams methods
Build Details:
  1. LibreELEC.tv:
    • mkpkg: use full rev (PR:2922, 1 commit, 6 files changed)
    • samba: update to samba-4.8.5 (PR:2919, 1 commit, 2 files changed)
    • create_addon now also writes a summary when log writing is used. (PR:2912, 1 commit, 1 file changed)
  2. XBMC:
    • "Prefer stereo streams if user has configured 2.0 in AE" as advanced setting (PR:14348, 1 commit, 3 files changed)
    • [estuary] Video OSD: Hide 'Previous' button for non-seekable streams. (PR:14350, 1 commit, 1 file changed)
    • [videoplayer] Refactor some CSelectionStreams methods. (PR:14349, 3 commits, 2 files changed)
    • [settings/ios]- ensure that RES_CUSTOM is the default. Fixes the "do (PR:14352, 1 commit, 1 file changed)
    • [lang][skin.estuary] updated language files from Transifex (4c78e8a)
    • [lang][skin.estouchy] updated language files from Transifex (87ee5eb)
  3. pvr.argustv:
    • [lang] updated language files from Transifex (c57a5c4)
  4. pvr.dvblink:
    • [lang] updated language files from Transifex (72ef8a0)
  5. pvr.dvbviewer:
    • [lang] updated language files from Transifex (b63e867)
  6. pvr.hdhomerun:
    • [lang] updated language files from Transifex (7a607c9)
  7. pvr.hts:
    • [lang] updated language files from Transifex (7c7c6ce)
  8. pvr.iptvsimple:
    • [lang] updated language files from Transifex (e8effad)
  9. pvr.mediaportal.tvserver:
    • [lang] updated language files from Transifex (cc3eaf0)
  10. pvr.nextpvr:
    • [lang] updated language files from Transifex (441edde)
  11. pvr.pctv:
    • [lang] updated language files from Transifex (9d95bab)
  12. pvr.stalker:
    • [lang] updated language files from Transifex (2eb66d1)
  13. pvr.vbox:
    • [lang] updated language files from Transifex (40ca81f)
  14. pvr.vuplus:
    • [lang] updated language files from Transifex (016a4ff)
  15. pvr.wmc:
    • [lang] updated language files from Transifex (292a819)
  16. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2872 (perma): update dvb addons
    • Updated: [env] PR:2913 (perma): linux (RPi): update to linux-4.18.4
    • Added: [env] b3b57d4: RPi: fix Alsa card confs for new driver on kernel 4.18
    • Added: [env] PR:2923 (perma): linux: replace ancient rc6 decode hack with proper fix
    • Updated: [pkg] PR:14316 (perma): [pvr][guiinfo][guilib][estuary] PVR timeshift GUI v2.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Good morning Millhouse, my manufacturer of my Zotac has now released a bios update for my ZBOX-CI547 NANO. I thought that would clean up your bulid in conjunction with your now-used kernel. The initial resolution problems are gone now, but not my sound dropouts when playing movies. I want to show you my logs again, so maybe you can help me fix that. Thank you

Log

CrashLog
ZBOX-CI547NANO
Intel Core i5-7200U, dual core 2.5 GHz, max 3.1 GHz - 4 GB DDR - Intel HD Graphics 620 - DisplayPort: 4096x2160 @ 60Hz - HDMI: 3840x2160 @ 60Hz - 5 x USB 3.0 - 2 x USB - 3.1 Type-C - 2 x 10/100/1000 Mbps - 802.11ac - Bluetooth 4.2 - 120 GB SSD Silicon Power Slim Velox V70
Quote:Aug 19 17:03:48 LibreELEC kernel: [drm:lspcon_wait_mode] *ERROR* LSPCON mode hasn't settled

^^ they should try again with fixing or contributing Linux kernel fix. Edit: And always use latest and greatest, e.g. his 4.18.x builds - as you most likely have to file kernel bugs yourself.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Kodi still has this weird bug: if I go to Movies/Titles and scroll the list with key pressed down, scrollspeed is too fast, looks like it goes double the speed than it should. But when I go to TV Shows/Titles and scroll the list, speed is normal. Using just keyboard to test this. Same problem also if I go to my movies folder via Videos/Files. And again it's only movies folder that has this effect. Changing view type has no effect to this.

So what causes this?
  •   
  • 1
  • 280
  • 281
  • 282(current)
  • 283
  • 284
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524