Win Sound but NO Video
#1
Video 
Hi, I'm a new Kodi user. I have downloaded Kodi on my old Acer Laptop, but I'm only getting sound, but no video. I've googled this and tried numerous fixes with no joy. I go into the system settings, Video, making sure it's in Expert mode, then into Acceleration. The Youtube videos I've watched all have 'Decoding Method' with Allow Hardware Acceleration (amcodec), (libstagefright) and (MediaCodec).

But I don't even have 'Decoding Method' available on mine. I think the only video player I have on my laptop is Flash Player.

How can I get the Video working?


Thanks
Reply
#2
First try to find out if there is an update from your vga drivers.
Because especially in an old system like yours the hardware acceleration helps a lot, since a lot of the work is made by the vga and that mean that your cpu would have much lower load.
If the hardware acceleration is disabled then all the work has to be done by the cpu.

If the isnt any drivers updates or the update don't solve the problem then you can disable hardware acceleration by uncheching the dvxa2 or similar.
After that you must restart kodi so the chances can take effect.

What you saw at the net with amcodec etc is referring at android os not windows.
Reply
#3
Hello. Running kodi 17 on windows. There are no options for acceleration or decoding in the system options, yes even in advanced/expert settings. So, this or other suggested troubleshooting guides have yet to provide a solution that allows no video fix in kodo.17

The problem persists. Suggestions?
Reply
#4
You find the acceleration option at Settings -> Player Settings -> Videos.
At the 3th area with title processing you will find the allow hardware acceleration option.
Reply



Logout Mark Read Team Forum Stats Members Help
Sound but NO Video0
This forum uses Lukasz Tkacz MyBB addons.