Solved [Beta 6] Setting Button Not Working Properly?
#1
New tryer-out on Estouchy - looks good, and much easier to navigate on a tablet than Estuary. Good work.

One question, though... I was floundering around in the Player settings (and similar), pursuing a different Kodi issue... is the settings button (cog) in the bottom-right meant to do anything at the moment? It seems to simply pop up a blank window for me. I presumed this is the Basic/Advanced/Expert toggle, but apparently not.

Lenovo Yoga Tab 3 - Android 5.1.1, Krypton Beta 6. Debug log attached (with ffmpeg and video component logging enabled, I'm afraid, as that was on for my other issue). Look to 14:37:18.026 onwards for when I started navigating around.

http://pastebin.com/EA9Rvp1t

I'm wondering if it's just a packaging issue in the beta apk, or a genuine skin bug... or just fat fingers on my part, as I've never used this skin before... Smile
Reply
#2
yep, the settings button is certainly supposed to display something and it currently does ;-)
the issue you're seeing has been fixed a few hours after beta6 was released.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
Excellent - thanks, Ronie, I did wonder if a nightly was the next stop. It was always possible that it was a work-in-progress, "this window intentionally left blank" Smile
Reply



Logout Mark Read Team Forum Stats Members Help
[Beta 6] Setting Button Not Working Properly?0
This forum uses Lukasz Tkacz MyBB addons.