NextPVR PVR Client Addon Could Not Be Loaded Error Msg
#1
I'm getting the warning 'NextPVR PVR Client: Addon could not be loaded' with every attempt to open KODI. It was very often with alpha7 and now is happening every time it is opened after installing Krypton v17rc2.

KODI v17 rc2
NextPVR 3.9.2

KODI Logs v17rc2 1-1-17
Reply
#2
There seems to be no log files in that 7z file.
Reply
#3
Sorry about that not sure what happened there but I don't see any nextpvr entries on the log from today. I'll post the logs when it happens again.
Reply
#4
I have the same issue. NextPVR worked in Kodi 16 but now I get the same message in Kodi 17
Reply
#5
Same here,

While I was using nPVR client in Kodi 16 on both Windows 10 and Android Box, it worked flawlessly.

Since I upgraded to Kodi 17, I get the same error message as in thread/subject. The error showed on windows as well for a while but it started working again for unknown reason.

You will notice in the log file that I entered the "hostname" manually to my PC nPVR service static IP address as a try to solve the problem but made no difference.

http://pastebin.com/5X7XuBe8
Reply
#6
(2017-02-08, 02:08)NinthWave Wrote: Same here,

While I was using nPVR client in Kodi 16 on both Windows 10 and Android Box, it worked flawlessly.

Since I upgraded to Kodi 17, I get the same error message as in thread/subject. The error showed on windows as well for a while but it started working again for unknown reason.

You will notice in the log file that I entered the "hostname" manually to my PC nPVR service static IP address as a try to solve the problem but made no difference.

http://pastebin.com/5X7XuBe8

Most of the time this is because the NextPVR web server is not running on the backend a firewall is blocking access or the IP is entered wrong. If you can't hit it from a browser http://ip:8866 open a support post on the NextPVR forums with your NextPVR logs.

Martin
Reply
#7
Wow, and I thought it was me. Adding an addon client for the PVR "does not" work in the newly release Kodi v17. In Kodi 16.1, all you need to do is click on the enable/ disable button, and there you go. In the new release, it appears to be enabled by default. I even attempted to install Kodi v17 over Kodi v16.1 and it erased all the previous settings. Where is the "Enable" radio button for TVHuhHuh

If you're going to ask me, if my NEXTPVR (backend) was present and all configured, the answer is Yes.
Reply
#8
Ah it's not just me. My NextPVR configuration ceased working after the upgrade to Kodi 17. I noticed a curious symptom - no matter how many times I attempt to add the host name, it keeps getting blanked out if I save the config, exit the window, and drop back in. Anyone else experiencing this? Screen shot below:

http://imgur.com/a/GcuE0

EDIT 2/26: Although NextPVR is normally utterly, utterly solid for some reason my recording service had crashed on the NextPVR box. The UI was still active so I didn't realize this for several days when I discovered recordings weren't being made. A quick reboot of the NextPVR box fixed it as well as my Kodi NextPVR DVR functionality.
Reply
#9
That is simply new behaviour on the Kodi dialog system the IP address doesn't show until you edit it but it is not blanked out it is still stored correctly.

Martin
Reply
#10
Since v17rc3 I have never had this problem again. I can't remember if I did anything other than use the next version of Kodi, but if anything I would have reinstalled NextPVR. Currently on rc4 and this has been resolved for me for a while now.
Reply
#11
I'm running Kodi 17.6 and when I try to enable NextPVR client, I get the error:

Add-on couldn't be loaded. An unknown error has occurred.

I verified that my http://10.0.1.13:8866/ URL does work which is configured in the Kodi.
Reply
#12
(2018-04-08, 03:25)tcsekhar Wrote: I'm running Kodi 17.6 and when I try to enable NextPVR client, I get the error:

Add-on couldn't be loaded. An unknown error has occurred.

I verified that my http://10.0.1.13:8866/ URL does work which is configured in the Kodi.
Post the Kodi.log, with debug logging enabled, and we'll take a look.
Reply
#13
Its installed on AppleTV4 and I don't see the log file. Can you please let me know how to get to the log files?
Reply
#14
I was able to enable http access and get to the log file. Here it is:

https://drive.google.com/file/d/1Rdfrdyc...sp=sharing

Thank you.
Reply
#15
@tcsekhar

The forum moderators have determined that Banned_addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
NextPVR PVR Client Addon Could Not Be Loaded Error Msg0
This forum uses Lukasz Tkacz MyBB addons.