Kodi 18 - Confluence skin not compatible with Kodi 18.0-ALPHA1 Git:20170109-ba98c54

  Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #1
Today I updated Kodi with git and the following happened

Confluence skin not compatible with Kodi 18.0-ALPHA1 Git:20170109-ba98c54
and now I have to use that ugly default skin Estuary.
I hope you can fix this soon and I can return to my trusted skin Confluence.
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #2
Although I could not install a new version of the confluence skin errors out with not metting xbmc.gui 5.10 or 5.12 dependencies, I seemed to be able to enable and use the skin via the My add-ons tab.
Now I am stuck at confluence 3.0.40 but for now I can use the best looking skin for Kodi again, hopefully this will be fixed soon.
find quote
icetech Offline
Junior Member
Posts: 34
Joined: Dec 2012
Reputation: 0
Post: #3
ahhh thanks for posting.. i was about to reinstall a old version. that default is just unusable to me..
find quote
monyms Offline
Junior Member
Posts: 1
Joined: Jan 2017
Reputation: 0
Post: #4
thank you great
find quote
axbmcuser Offline
Fan
Posts: 391
Joined: Mar 2014
Reputation: 37
Post: #5
If anyone searches for a KODI 18 Confluence, feel free to test via manual zip install:
https://github.com/axbmcuser/_repo/raw/m...4.0.74.zip
(Initial KODI 18 release of http://forum.kodi.tv/showthread.php?tid=242892 )

A Confluence ZEITGEIST (Modernized Confluence Skin)
(This post was last modified: 2017-01-17 15:10 by axbmcuser.)
find quote
7s7 Offline
Donor
Posts: 35
Joined: May 2006
Reputation: 1
Thumbs Up  RE: Confluence skin not compatible with Kodi 18.0-ALPHA1 Git:20170109-ba98c54
Post: #6
(2017-01-14 22:57)axbmcuser Wrote:  If anyone searches for a KODI 18 Confluence, feel free to test via manual zip install:
https://github.com/axbmcuser/_repo/raw/m...4.0.73.zip
(Initial KODI 18 release of http://forum.kodi.tv/showthread.php?tid=242892 )

Thanks,
Have installed manually it seems to work brilliantly.
Using Latest Milhouse on RaspberryPi3 "LibreELEC-RPi2.arm-8.0-Milhouse-20170114210440-#0114-g8d25971"
Well Done!
find quote
Ken8521 Offline
Junior Member
Posts: 6
Joined: Jan 2017
Reputation: 0
Post: #7
Man.. I appreciate the hard work of the contributors, etc (obviously I'm new here, but I've used Kodi a while)... but whoever came up with Estuary should probably stick to something other than interface design. I generally prefer just keeping default skins, but I find Estuary unusable.

Fortunately Confluence was easy to install.
find quote
axbmcuser Offline
Fan
Posts: 391
Joined: Mar 2014
Reputation: 37
Post: #8
@7s7
Thanks for the feedback. I will look into extending my repo for KODI 18 so you can enjoy auto-updates at a later point.

Feel free to post in the mentioned thread if you notice anything else.

A Confluence ZEITGEIST (Modernized Confluence Skin)
find quote
Martijn Offline
Team Kodi
Posts: 16,936
Joined: Jul 2011
Reputation: 310
Location: Dawn of time
Post: #9
(2017-01-15 09:55)Ken8521 Wrote:  Man.. I appreciate the hard work of the contributors, etc (obviously I'm new here, but I've used Kodi a while)... but whoever came up with Estuary should probably stick to something other than interface design. I generally prefer just keeping default skins, but I find Estuary unusable.

Fortunately Confluence was easy to install.
Seems you are totally clueless and you are clearly insulting every one who have put a shitload of work in this new skin. You are don't even deserve to even use kodi anymore by making such comments.

Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
(This post was last modified: 2017-01-15 13:03 by Martijn.)
find quote
Ken8521 Offline
Junior Member
Posts: 6
Joined: Jan 2017
Reputation: 0
Post: #10
(2017-01-15 13:03)Martijn Wrote:  
(2017-01-15 09:55)Ken8521 Wrote:  Man.. I appreciate the hard work of the contributors, etc (obviously I'm new here, but I've used Kodi a while)... but whoever came up with Estuary should probably stick to something other than interface design. I generally prefer just keeping default skins, but I find Estuary unusable.

Fortunately Confluence was easy to install.
Seems you are totally clueless and you are clearly insulting every one who have put a shitload of work in this new skin. You are don't even deserve to even use kodi anymore by making such comments.

No insult at all, and it's certainly not that I'm "clueless"... it's a difference of opinion. I'm sure some people like it, but that doesn't make them any more right than I you would think I am wrong. I don't consider Estuary an upgrade over Confluence at all. Does it look nicer? That's debatable.. but I think the usability goes out the window. Obviously I'm not the only one who feels this way, thus the purpose of the thread.
(This post was last modified: 2017-01-16 02:31 by Ken8521.)
find quote
tornicade Offline
Senior Member
Posts: 144
Joined: Mar 2016
Reputation: 6
Post: #11
There is a difference between saying you don't like something and Insulting the guys who made the new skin interface.

I personally found the Estuary skin refreshing

Also the goal of the skin was to be more user friendly for first time users. The expectation is that long time users will switch to alternate skins or customize their own skins

Confluence has a dated look about it and it isn't as ARM friendly.

OS :Android 5.1
Box: Matircom G Box AMLS812
Kodi: SPMC
Skin APPTV
Country:USA
Connection ADSL(11MPS) , Ethernet
Game Systems : Wii, PS3
Cable Provider: WOW! (Wide Open West)
Media servers (windows 10 PC) Mediaportal, Playon, Kodi

find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Photo  RE: Confluence skin not compatible with Kodi 18.0-ALPHA1 Git:20170109-ba98c54
Post: #12
(2017-01-14 22:57)axbmcuser Wrote:  If anyone searches for a KODI 18 Confluence, feel free to test via manual zip install:
https://github.com/axbmcuser/_repo/raw/m...4.0.74.zip
(Initial KODI 18 release of http://forum.kodi.tv/showthread.php?tid=242892 )

Thanks for this answer I will give it a try and report back to you.
I have tried and it installs flawlessly and also works very well but it still is not Confluence.

Question why don't you just fork the Confluence github or contribute your code to the original Confluence seems to make more sense in my opinion ?
(This post was last modified: 2017-04-06 19:00 by Blakztar.)
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #13
(2017-01-15 09:55)Ken8521 Wrote:  Man.. I appreciate the hard work of the contributors, etc (obviously I'm new here, but I've used Kodi a while)... but whoever came up with Estuary should probably stick to something other than interface design. I generally prefer just keeping default skins, but I find Estuary unusable.

Fortunately Confluence was easy to install.

I think that's not right I myself personally do not like the skin and find it ugly, but the one or ones that made it are definitely good in making designs.
Said that I want to applaude them for their work and they must keep on making skins of course not everybody can like every skin but that should be no reason to not make it.
As soon as the old default skin is working again for me I will switch back for good to Confluence.

Other question are you using Kodi 18 and have no issue with Confluence skin ?
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #14
(2017-01-15 13:03)Martijn Wrote:  
(2017-01-15 09:55)Ken8521 Wrote:  Man.. I appreciate the hard work of the contributors, etc (obviously I'm new here, but I've used Kodi a while)... but whoever came up with Estuary should probably stick to something other than interface design. I generally prefer just keeping default skins, but I find Estuary unusable.

Fortunately Confluence was easy to install.
Seems you are totally clueless and you are clearly insulting every one who have put a shitload of work in this new skin. You are don't even deserve to even use kodi anymore by making such comments.

Martijn do you know if this problem is worked on ?
I really like to use Confluence skin on Kodi 18.
find quote
Martijn Offline
Team Kodi
Posts: 16,936
Joined: Jul 2011
Reputation: 310
Location: Dawn of time
Post: #15
Not currently. It's maintained by Hitcher and so far he didn't have time yet so you will all have to be patient till it gets updated through the repo

Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
find quote
Post Reply