•   
  • 1
  • 132
  • 133
  • 134
  • 135
  • 136(current)
Android nVidia Shield TV (2015 & 2017 Models) - UPDATED: May 25, 2018
(2020-03-20, 02:44)Hitcher Wrote: Sorry guys, got my threads mixed up.

You can't get Atmos on the older Shield TV's.

I was getting Atmos using my Samsung HW-K850 Soundbar with rear speakers using my 2015 Shield TV or that is what it indicated on itts display and by the blue light on the upper corner and it it sounded just like the Atmos I heard in Best Buys demonstration room and this was approx two years ago.
Nothing left in my right brain, Nothing right in my left brain :-P
Reply
(2020-03-31, 19:57)lartomar2002 Wrote:
(2020-03-20, 02:44)Hitcher Wrote: Sorry guys, got my threads mixed up.

You can't get Atmos on the older Shield TV's.

I was getting Atmos using my Samsung HW-K850 Soundbar with rear speakers using my 2015 Shield TV or that is what it indicated on itts display and by the blue light on the upper corner and it it sounded just like the Atmos I heard in Best Buys demonstration room and this was approx two years ago. 
You can get it through Kodi with local media but not streaming apps like Netflix.
Reply
(2020-03-31, 13:57)mamachan Wrote:
(2020-03-20, 12:31)DNKK Wrote:
(2020-03-20, 10:08)Theetjuh Wrote: No problem, now only for me to get Prime in 4K working Smile 
You can get netflix atmos working on shield with the kodi netflix inputstream addon. 
What Is Kodi Netflix imputstream addon?
Where i can found It?
Thanks 
https://forum.kodi.tv/showthread.php?tid=329767
Reply
Getting dropouts and stutters again. Was good very briefly, didn't last long.

I've given up on my 2 Shields as a reliable Kodi platform. I've moved on to Coreelec on my Odroid N2 and an older S912 box. At least they're stable and have very little playback issues.

Sad really, it's been many years since Kodi was consistent on my 2015 & 2017 Shields. Since the Oreo update I think.
Reply
(2020-04-04, 08:31)Wagg Wrote: Getting dropouts and stutters again. Was good very briefly, didn't last long.

I've given up on my 2 Shields as a reliable Kodi platform. I've moved on to Coreelec on my Odroid N2 and an older S912 box. At least they're stable and have very little playback issues.

Sad really, it's been many years since Kodi was consistent on my 2015 & 2017 Shields. Since the Oreo update I think.
Network congestion might have something to do with the audio dropouts although my devices are connected with 1gb connection once in  awhile I saw dropouts but they would go way after 10-15 min. This time I started a transfer of 150gb large file from my pc to my nas then when I tried to play a episode I was getting audio dropouts even with a normal aac audio which went away once the file finished transferring. Why this happens with kodi on shield I am not sure my other htpc is broken so cant test if its a problem with shield only.
Reply
(2020-03-24, 22:13)WolvesPhil Wrote: Hi,
This is only something that's happened fairly recently, but audio on Live TV or recordings when in Kodi using NextPVR is out of sync with the video.
I am using an Nvidia Shield and for months it has been bulletproof.

I have tried using the NextPVR app on the Shield and everything is fine.
Also playing the recording on Windows in VLC is fine

Any ideas where I can start to troubleshoot this?

I had this issue on Kodi 18, upgraded to 19 nightly and have the same issue. This isn't happening with another Android TV box we have

A further update on this, I have now tried Plex on the same Shield and this works without fail...
Reply
Hi, I own a Sony TV KD-65X8509C 65 "and I use to watch in my UHD videos made by me with Nvidia Shield TV. I can't adjust the colors in the right and personal way. I have been doing video editing for a lifetime and lately I am doing video only in UHD watching them with Kodi.
When I use Nvidia Shield TV and I'm watching a video with Kodi, then I take the TV remote control to set the brightness and colors, I have a problem. Although if I put the Brightness slider at 1, I see very bright images, too. Then if I put it at 0, I see them too bright anyway. Maybe I should put -4 or -5 to get the right brightness. Why is this happening to me?
Unfortunately I don't have much experience in this regard, in fact I can only see crap with the hardware that I have with Kodi.
Can someone help me to be able to set the colors of the TV with Nvidia Shield TV?
I attach 2 pics:
https://www.dropbox.com/s/plmxr0kx2qs9omi/1a.jpg?dl=0
https://www.dropbox.com/s/orowlc42o89wc4a/1b.jpg?dl=0
Thank you
Reply
Hi, I have used Kodi 18.6 for a long time. Today I made an update to Kodi 18.7 and I noticed that it changed the colors of my videos. The color of the video has increased. I had to turn down the color on the Sony Bravia TV by 3-4 degrees. Has this happened to you too?
Thanks
Reply
  •   
  • 1
  • 132
  • 133
  • 134
  • 135
  • 136(current)



Logout Mark Read Team Forum Stats Members Help
nVidia Shield TV (2015 & 2017 Models) - UPDATED: May 25, 20188
This forum uses Lukasz Tkacz MyBB addons.