Thread Rating:
  • 2 Vote(s) - 3 Average
Kodi 17 - rc3/rc4: problem in slideshow: playback of videos is stumbling
#1
Now playback of videos in picture slideshows has a new bug.
The Video is played and returns nicely to the next picture when it is finished BUT:

The playback of the video is interrupted each second for half a second - so it stumbles all along...
I found out by chance that when you move the mouse while the video is playing the video plays nicely and smooth.

The problem is not with the videos. Because when I play the video OUTSIDE of slideshow it plays nicely - and of course in other players like vlc.

Please help
With kind regards
Martin Klein
Reply
#2
I'm having similar issue after updating OSMC from Kodi 16 to Kodi 17. I tried fresh OSMC install but issue remained. I also switched to OpenElec with Kodi 16 and the problem went away. Therefore I think it is a Kodi 17 specific issue.
Reply
#3
I'm having a similar problem too.

During the video playback in picture slideshow, I can only hear audio and not watch image.

I use Kodi in a Rasperry Pi3, under LIbreElec o.s. v7.95.3 BETA

Any suggestion to resolve this issue ?
Reply
#4
It seems this is the same issue I mentioned here:
http://forum.kodi.tv/showthread.php?tid=307785
Reply
#5
Could anyone help with that? I'm using andorid box with s905 and another one with s912 and the problem is the same for both...
Reply
#6
Still same result in Version 17.1
This is in the Windows Version.

Tried now also with 17.1 on the Raspberry. There it is a bit different. No picture just black screen but sound is playing normally when a video is played inside a playlist.

With kind regards. Martin Klein
Reply
#7
Same issue on Kodi 17.1 on Mac. Video stutters refreshing every minute or so in slideshow.
Reply
#8
Same here

Bibi
Reply
#9
Same problem here with a Raspi 3, blank screen when a video should be played.
Reply
#10
+1

The issue I am experiencing is exactly as described in the initial post by martin.klein.

What I can add, that I believe has not been said in this thread yet, is that at least for me it only occurs for bigger files / longer videos.

I am using kodi-17.3-1.fc25.x86_64 on an Atom CPU machine with geForce GT218. Linux kernel 4.11.x, proprietary nVidia driver ver 304.135.
Reply
#11
Wow, 8 members with the same issue. Yet not one debug log which records the problem
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Free Movies/TV Shows | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki)
Reply
#12
Here's my debug log: link

Naturally, it has been captured while observing the video stuttering.

BTW, I don't see such regularity as Martin described, jamming frequency and period is rather random in my case.

If I can provide anything more than this, that would help investigate this issue, I'll be happy to do that - just let me know, what exactly is required.

Thanks,
Kormik
Reply
#13
(2017-06-24, 15:21)kormik Wrote: Here's my debug log: link

This isn't a complete unmodified debug log.
Reply
#14
(2017-06-24, 21:19)Rechi Wrote:
(2017-06-24, 15:21)kormik Wrote: Here's my debug log: link

This isn't a complete unmodified debug log.
Okay, here's another one. I hope this one works for you.

Note: I put 6 random video files created on 4 different devices and run a slideshow for them. Video1 played smoothly, for the rest the frame rate was dropping especially when there was lots of movement on the screen (increased bitrate, I believe). Loop playback was enabled, so once all files were played, Video1 was fired off again and this time it was also jamming. Some 3 rounds have been recorded in this debug log.

Playing these files one by one is always smooth.

Regards,
Kormik
Reply
#15
@kormik,

It needs to be posted at a pastebin site. Most of us are

1. not comfortable opening these random and unknown rar files
2. Too much extra effort to download, save, unrar, open not knowing file format, then reading, shut down, delete rar and unzipped file.

For us it is just easier to leave it and move on.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Free Movies/TV Shows | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki)
Reply



Kodi 17 - rc3/rc4: problem in slideshow: playback of videos is stumbling32