v17 Turn off OSD for FW and RW
#1
I have just installed Krypton and would like to be able to not see the OSD (on screen display) when I am scrubbing through videos. When I press the left arrow on my remove it will skip the video on 30 seconds but I dont want to OSD to come on the screen. Can I turn this off or get it to time out quicker? I am using a Fire TV 2 Box.

Thanks
Reply
#2
This may be a skin issue, I can scrub through my videos with the arrow keys (or remote directions) without the OSD popping up (unless you mean the tiny time indicator at the top that pops-up when scrubbing?) I'm using both PC with Krypton (release) and an Nvidia Shield and Transparency! for the skin... works the same. I suspect you are running the default skin Estuary, and your query might be best placed in that forum.
Reply
#3
(2017-02-02, 19:02)PatK Wrote: This may be a skin issue, I can scrub through my videos with the arrow keys (or remote directions) without the OSD popping up (unless you mean the tiny time indicator at the top that pops-up when scrubbing?) I'm using both PC with Krypton (release) and an Nvidia Shield and Transparency! for the skin... works the same. I suspect you are running the default skin Estuary, and your query might be best placed in that forum.

I have a similar issue. I have 16 Pi3B+'s running as media players on 16 projectors in the Dupont Underground community arts space in Washington DC. Often we show animations or other looping video which used to run seamlessly. After a recent update the OSD now displays for the first few seconds of the video every time it loops. I am using OSMC, but the issue is the same with LibreElec, so it must be a new feature/bug with Kodi. Is there any way to turn off the automatic OSD display?

Thanx,
Robert
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Turn off OSD for FW and RW00