Strange navigation problem
Hi please help me out with this for some reason I cannot browse trough kodi when I enter a submenu this is really strange.
This is what is happening I have this Phenomenal Build and working properly when using a mouse but yesterday I wanted to use my remote which worked before but now when I use the remote and press OK to enter the submenu its stops working the only button that works is the Previous button all the rest like Up or Down does not work, I have to manually click with my mouse somewhere in this screen only then the remote will respond again why is this happening.
And why only the Previous button works in submenus. Like the remote needs a focused window first? I don't know It worked before but I've changed some things but nothing like remotes or keyboards.
Please help Its killing me because I cant use kodi right now when I want to use my remote.
I have more info when I enter a submenu the whole navigation stops but when I hover to the "middle" section where all the addons are displayed the arrow keys and everything else responds again. I have the Wide List view.
Seems I need to hover with my mouse but this is not functional.
I found out I needed the View50-Fanart in my 1080 folder, I deleted this file because Its keeps converting me back to the fanart mode I have to manually edit each page to Wide View when I deleted View50-Fanart I got a workaround but now it wont focus. how can I get all my windows including video and programs to wide view?
Can also be closed now I've figured it out!
I also have the problem that I have e.g. In DVD menus but the menu, but not in this menu point I am.
Now I can not control some menu. The control is, so to speak, "blind"
This problem I have on my simple multimedia PC under Windows 10 (64 Bit) but also on my upgraded PC under Windows 10 Pro (64 Bit)
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Strange navigation problem00