Kodi not writing to FreeNas dataset after installing Plex plugin
Guys, not sure if this is the correct forum but I couldn't find another location. I've been using Kodi for about 7 or 8 years, and I'm familiar and comfortable with it. FreeNas, and the freenas plex plugin are very new too me, as I just built a NAS for the first time this weekend. After installing FreeNas on my Nas, and setting up the file structures (smb window share datasets) for my Library, I set all my Kodi's from 4 different devices in the house to write it's downloads to the FreeNas server file structure I had built. Everything worked perfectly, and I couldn't believe how easy it all had been. Then I got cocky, and was like, well I need to install the plex plugin on Freenas, so I can access me library from outside the house. I followed a video on YouTube, and with a couple of hickups, due to the difference in Freenas versions from the video, I successfully installed Plex, and gave it access to my library. Everything worked perfect on the Plex and Plex devices. My issue is now, after having installed the plex plugin, I no longer have write access from any of my kodi devices, or windows, and being a newb at FreeNas, I'm not sure where to go to start identifying the issues. I'm so new, that I'm not even sure what type of information I need to post in order for you folks to be able to help me out. :-) If anyone has experience with this and can help, I thank you much.
If I asked for a debug log (wiki) from one of the devices, would I find banned add-ons (wiki) in it that violate our forum rules (wiki) on piracy, given your comment about downloading?
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
I am also interested in this question, since I recently downloaded Kodi.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Kodi not writing to FreeNas dataset after installing Plex plugin00