Thread Rating:
  • 0 Vote(s) - 0 Average
Linux - visualization.projectm from git crashes
#16
(2017-02-19, 23:40)ironic_monkey Wrote: how about you read the thread you post in?

Yikes... Was that necessary? I'm clearly not at the same level of programming as the others posting here. I'm just hoping to find a zip file of the program that I could load under the severly-limited LibreELEC.
Reply
#17
yes that was necessary. it wasn't impolite at all. and you are in the development forum.

you cannot move binaries between linux distros. what was built was for debian, you are running libreelec as you say yourself. i'm working with the libreelec guys in parallel.
Reply
#18
That I can understand. Thank you i_m.
Reply
#19
fixed ubuntu packages are now available in the nightly ppa
Once a few users have tested them, I'll build for v17 stable.
https://launchpad.net/~team-xbmc/+archiv...ies_filter=

thanks to notspiff/ironic_monkey for fixing projectm
Reply
#20
I can confirm the 1.2 package from the unstable ppa works like a champ on my 4th gen NUC. Thanks guys!
Reply
#21
(2017-02-20, 12:33)ironic_monkey Wrote: i'm working with the libreelec guys in parallel.

Greetings i_m. It's been awhile since I've pestered you, Smile, and wondering if there's been any effort put in to getting projectm working on libreelec? Thx.
Reply
#22
yes, it should be working just fine now
Reply
#23
Well yes, I see that it is! Thank you and all the others putting in time to get this fixed.
Reply
#24
(2017-02-21, 17:06)wsnipex Wrote: fixed ubuntu packages are now available in the nightly ppa
Once a few users have tested them, I'll build for v17 stable.
https://launchpad.net/~team-xbmc/+archiv...ies_filter=

thanks to notspiff/ironic_monkey for fixing projectm

Thanks! Can you build for Kodi 18 Leia too?
Reply
#25
Greetings. Might someone be able to confirm whether projectm does or does not work properly on LIbreElec and Kodi 18 Leia? If not, I will hold off upgrading from V17.

Thx.
Reply
#26
(2017-08-18, 21:04)jasn Wrote: Greetings. Might someone be able to confirm whether projectm does or does not work properly on LIbreElec and Kodi 18 Leia? If not, I will hold off upgrading from V17.

Hey jasn,

Can you tell me where I can find a build of visualization.projectm that runs on LibreElec/Kodi v17?
Reply
#27
(2017-09-06, 04:03)Mike Ehlert Wrote:
(2017-08-18, 21:04)jasn Wrote: Greetings. Might someone be able to confirm whether projectm does or does not work properly on LIbreElec and Kodi 18 Leia? If not, I will hold off upgrading from V17.

Hey jasn,

Can you tell me where I can find a build of visualization.projectm that runs on LibreElec/Kodi v17?

Hi Mike. I don't know the build offhand (I'm traveling). Just use the latest from LE's site and enable the visualization in your add on library.
Reply
#28
(2017-09-06, 04:14)jasn Wrote:
(2017-09-06, 04:03)Mike Ehlert Wrote:
(2017-08-18, 21:04)jasn Wrote: Greetings. Might someone be able to confirm whether projectm does or does not work properly on LIbreElec and Kodi 18 Leia? If not, I will hold off upgrading from V17.

Hey jasn,

Can you tell me where I can find a build of visualization.projectm that runs on LibreElec/Kodi v17?

Hi Mike. I don't know the build offhand (I'm traveling). Just use the latest from LE's site and enable the visualization in your add on library.

Thanks. I'm using kszaq's fork of LibreElec 8.1.6 for the AMlogic S905/S905X processor, and the only visualizations it offers are: Shadertoy, Spectrum, Waveform, and WavforHue, so I was hoping to find a repository for projectM.
Reply
#29
projectm is only available for opengl, or well, the add-on anyways.
Reply



visualization.projectm from git crashes00