v16 Kodi won't play DVB-T2 channels (hevc / h265)
#1
Hi All,

I've got the issue, Kodi won't play DVB-T2 channels, I start such a channel the buffering window opens, but stuck at 0%

My System:
TVH 4.0.9-16 via Ubuntu 14.04 LTS with an August T230

Kodi 16.1:
To exclude hardware issues, running on a Win 7 in the same network with the linux server

The DV-T2 streams are playable, for example VLC is playing very well....
Kodi gave back following log:
Code:
13:06:23 T:14988   DEBUG: Thread DVDPlayer start, auto delete: false
13:06:23 T:14988  NOTICE: Creating InputStream
13:06:23 T:14988   DEBUG: PVRManager - PVR::CPVRManager::OpenLiveStream - opening live stream on channel 'Das Erste HD'
13:06:23 T:14988   DEBUG: opening live stream for channel 'Das Erste HD'
13:06:23 T:14988   DEBUG: AddOnLog: Tvheadend HTSP Client: pvr.hts - demux open
13:06:23 T:14988   DEBUG: AddOnLog: Tvheadend HTSP Client: pvr.hts - demux subscribe to 252861906
13:06:23 T:14988   DEBUG: AddOnLog: Tvheadend HTSP Client: pvr.hts - demux successfully subscribed to channel id 252861906, subscription id 3
13:06:23 T:12660   DEBUG: AddOnLog: Tvheadend HTSP Client: pvr.hts - demux unhandled subscription message [subscriptionGrace]
13:06:23 T:14988   DEBUG: PVRFile - XFILE::CPVRFile::Open - playback has started on filename pvr://channels/tv/Alle Kanäle/pvr.hts_252861906.pvr
13:06:23 T:14988   DEBUG: CDVDInputStreamPVRManager::Open - stream opened: pvr://channels/tv/Alle Kanäle/pvr.hts_252861906.pvr
13:06:23 T:14988  NOTICE: Creating Demuxer
13:06:23 T:14988   ERROR: CSelectionStreams::Get - failed to get stream
13:06:23 T:14988   DEBUG: CDVDPlayer::SetCaching - caching state 2
13:06:23 T:14988 WARNING: CDVDMessageQueue(audio)::Put MSGQ_NOT_INITIALIZED
13:06:23 T:14988 WARNING: CDVDMessageQueue(video)::Put MSGQ_NOT_INITIALIZED
13:06:23 T:14988   DEBUG: CApplication::OnPlayBackStarted: play state was 1, starting 1
13:06:23 T:12528   DEBUG: CApplication::PlayFile: OpenFile succeed, play state 2
13:06:23 T:12528   DEBUG: CApplication::OnPlayBackStarted: play state was 2, starting 0
13:06:23 T:12528   DEBUG: ------ Window Init (DialogSeekBar.xml) ------
13:06:23 T:12528   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/Alle Kanäle/pvr.hts_252861906.pvr)
13:06:23 T:12528   DEBUG: CAnnouncementManager - Announcement: OnPlay from xbmc
13:06:23 T:12528   DEBUG: GOT ANNOUNCEMENT, type: 1, from xbmc, message OnPlay
13:06:23 T:12528   DEBUG: AddOnLog: Tvheadend HTSP Client: pvr.hts - Announce(flag=Player, sender=xbmc, message=OnPlay)

All hints are welcome, hope you can help me....
Thanks,
WebEye
Reply
#2
If you make a recording of the HEVC DVB-T2 stream and try playing it as a file in VLC and Kodi - does it play in both?

Does your version of Kodi definitely replay HEVC content?
Reply
#3
Sorry for late answer,
in week I'm very busy!

I've solved this issue by installing the unstable TVH version for full DVB-T2 support!

Thanks anyway,
WebEye
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi won't play DVB-T2 channels (hevc / h265)0
This forum uses Lukasz Tkacz MyBB addons.