Android ALL Kodi17 - (TvHeadend) PVR - SW/HW Decoding issue
#46
(2018-02-05, 14:34)Streggi Wrote: I've been running the 30/1/18 build on my mibox and fire tvs for a few days now and the live tv experience is 99% perfect - maybe a bit of stuttering after a channel change for a few seconds, but then fine.

Recorded TV is a bit hit or miss though and I'm having to still use SBMC for that - it stutters and never seems to settle down even if I don't skip
 For what it's worth, I tried the 30/1/18 build on the WeTek Play 2, and I had the same experience as Streggi. Slight bit of stuttering after a channel change, but then it was fine. One channel's audio/video seemed to drift out of sync, but that seems like a different issue. The 17/2/18 build I tried did not work very well, at all.
Reply
#47
I'm not sure if this should go here, but if it doesn't, I can create a new thread, just let me know. Using the 2018/03/03 build, I'm still seeing audio/video drift out of sync on certain channels. I'm attaching a log here, in hopes that it will help. About 10 seconds or so after starting a channel, the audio drops out of sync. Every minute or so after that, it tries to catch up, by skipping ahead. On other channels, this doesn't happen.

My settings are:

WeTek Play 2
Leia 2018/03/03
TvHeadEnd HTSP Client 4.2.13
Adjust display refresh rate: off
Sync Playback to display: unchecked (I tried checking this, and it still drops out of sync)
Allow hardware acceleration - MediaCodec (surface): checked
Allow hardware acceleration - MediaCode: checked 

Log (hope this works): https://paste.ubuntu.com/p/QmYr5qPmNz/

Update: I'm attaching another log. We have two channels that show the same broadcast (8.1 and 8.2). One of these channels is out of sync (8.2), while the other one is fine (8.1). I'm attaching another log that shows me going between those channels:

https://paste.ubuntu.com/p/3kMPRqcCdt/
Reply
#48
I was finding frames dropping on my shield when playing 4K HDR HEVC at 41.2Mb/sec, turning off the mediacodec (surface) hardware acceleration seems to have resolved it.
Reply



Logout Mark Read Team Forum Stats Members Help
ALL Kodi17 - (TvHeadend) PVR - SW/HW Decoding issue0
This forum uses Lukasz Tkacz MyBB addons.