turn off clock in full screen visualization
#1
how do you turn off clock that appears top right corner in full screen visualization (milk drop 2)..thanks
Reply
#2
I don't think you can at the moment unless it is in Estuary skin settings?
Image Image
Reply
#3
Just upgraded to Krypton and saw that as well.
I would like to hide clock info as well as "Now playing..." on the top of the screen and whole bottom bar (time duration of the song(s) ) in the default skin.
This info should appear only if I want to see it (if I rise the Info menu) like in previous Confluence skin.

I searched whole settings menu but there is no way how to hide these bars.
I don't think this is good for plasma TV to have static white text shining all the time on the screen.
Reply
#4
This has already been raised and fixed by the Dev however we weren't able to get it into the skin files in time for the 17.0 release.

If you want to fix this then you will need to replace one of the Estuary skin xml files, or wait for a 17.1 release.

To do this yourself download the DialogSeekBar.xml from

https://github.com/phil65/skin.estuary/b...eekBar.xml

You do this by click clicking on the Raw button and selecting Save link as...

Once you downloaded DialogSeekBar.xml you need to open the following folder:

[Kodi install folder]/addons/skin.estuary/xml/

In this folder you should see the existing DialogSeekBar.xml file.

Rename the DialogSeekBar.xml file to something like DialogSeekBar_old.xml in order that you can revert back to the original file if required.

Then copy DialogSeekBar.xml file you downloaded into this folder.
Reply
#5
Or install the krypton nightlies
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#6
I don't think it has been PR'd from phil's repo yet.
Reply
#7
(2017-02-10, 19:09)Martijn Wrote: Or install the krypton nightlies

This isn't in Master or Krypton branch yet https://github.com/phil65/skin.estuary/c...f126b4173b
Reply
#8
this is fixed in official release of MQ7 for Krypton
Reply
#9
(2017-02-13, 00:00)abodigital Wrote: this is fixed in official release of MQ7 for Krypton

How can another skin fix this in Estuary?
Reply
#10
I'll re- phrase that....the clock doesn't appear in the official release of MQ7 for Krypton
Reply
#11
Thanks a lot for such a prompt feedback. I can't test it since I run Libreelec and its root fs is read only (can't be simple remounted as it is squashed file system). Anyway, it's good to know there is a fix on the way already. Thank you!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
turn off clock in full screen visualization00