v17 Ubuntu TVH PVR Add-On is Outdated?
#1
Just had Kodi automatically update to V17 on a Linux Mint 18.1 (an Ubuntu Xenial derivative) machine and TVHeadend functions are no longer working. On trying to enable the PVR Add-On the following error message is logged:
Code:
19:55:58.850 T:139863356619072   ERROR: PVR - Add-on 'Tvheadend HTSP Client' is using an incompatible API version. XBMC minimum API version = '5.2.1', add-on API version '4.1.0'
19:55:58.850 T:139863356619072   ERROR: UpdateAddons - failed to create add-on Tvheadend HTSP Client, status = 6

Yes, I have tried updating and removing/reinstalling the Add-On and it is the same version and showing the same error when attempting to enable.

It looks to me that someone has forgotten to update the TVH Add-On in the Ubuntu team-xbmc PPA to match the Kodi 17 binaries?
Reply
#2
Problem solved - the Ubuntu team-xbmc PPA repo. has since updated with correct Add-On and after re-updating the PC it works OK.
Reply



Logout Mark Read Team Forum Stats Members Help
Ubuntu TVH PVR Add-On is Outdated?0
This forum uses Lukasz Tkacz MyBB addons.