•   
  • 1
  • 45
  • 46
  • 47(current)
  • 48
  • 49
  • 311
  •   
Mod Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)
canceled by user.
INTEL: Celeron - UHD 610 | KODI: 18.3
OS: Windows 10 | DEVICE: HP Laptop
Reply
(2017-05-08, 12:42)kjb85 Wrote: Hi Guilouz,

Love the PVR OSD info display on v1. Particularly the views when pressing up/down to change channels.
Is there plans to implement this? Along with the PVR next up notifications?

I'm also having issues with widgets disappearing. I have followed the suggestion in post #529 but no help. Using a different personalised widget for each isn't helping. Have tried a few times.
A skin reload, or clicking the corresponding menu item is the only way to reload the widgets.

Cheers

I have no PVR backend to working more on PVR branch.

I have configured 5 personalized widgets and my widgets don't disappearing.
 Estuary MOD V2 
Reply
(2017-05-08, 14:50)3500 Wrote:
Image

is this normal on Kodi18Leia? or i just had this bug?
and also i just updated trakt to the latest version via github and manually installed by zip.
so anyone can explaine this to me?

No idea, what is the problem ?
 Estuary MOD V2 
Reply
New Update 2.3.0 on repository :

• Add parental control to protect home menu items and widgets with password

• Add[video=youtube] support for German language[/video] (Thanks to rainman74)
• Fix CDArts position on Global Search screen
• Fix esthetic appearance
• Minor fixes
• Minor changes
 Estuary MOD V2 
Reply
(2017-05-08, 15:25)Guilouz Wrote:
(2017-05-08, 14:50)3500 Wrote:
Image

is this normal on Kodi18Leia? or i just had this bug?
and also i just updated trakt to the latest version via github and manually installed by zip.
so anyone can explaine this to me?

No idea, what is the problem ?

i mean the problem is the logo trakt is not showing.
so this problem is solved by updating all addons
INTEL: Celeron - UHD 610 | KODI: 18.3
OS: Windows 10 | DEVICE: HP Laptop
Reply
Hello

While playing a Movie on the OSD if you go to the "i" you can see the movie poster and information, I saw a YouTube video this weekend and someone also had the movie disk rotating above the movie poster and it look super cool. Does anyone know where to activate this option?

Thank you.
Reply
@Guilouz,
Since Milhouse build 503 there's a problem with the skin on rpi when zapping tv channels with the option: "Show music visualisation screen when playing song" on.
First channel select is oke, next makes the skin see the tv channel as audio.
See this post: 2583433 (post)
Reply
(2017-05-08, 22:56)abescalamis Wrote: Hello

While playing a Movie on the OSD if you go to the "i" you can see the movie poster and information, I saw a YouTube video this weekend and someone also had the movie disk rotating above the movie poster and it look super cool. Does anyone know where to activate this option?

Thank you.

In Settings / Skin / Video OSD / Show disc
 Estuary MOD V2 
Reply
(2017-05-08, 23:23)rudrood Wrote: @Guilouz,
Since Milhouse build 503 there's a problem with the skin on rpi when zapping tv channels with the option: "Show music visualisation screen when playing song" on.
First channel select is oke, next makes the skin see the tv channel as audio.
See this post: 2583433 (post)

Can't do nothing for this...
 Estuary MOD V2 
Reply
(2017-05-06, 13:54)Guilouz Wrote:
(2017-05-06, 12:36)zenyatta80 Wrote:
(2017-05-05, 00:02)andiewill Wrote: Yep ive done that, hmmm...... ill have a look at it again and give it another go.
Hi,

I am using different personalised widgets for each home menu item but still facing the disappearing widgets issue.

Also except for Personalised widget 1 which I use for Movies, the rest do not display the category label when focussed, as in the screenshot below.

Thanks for your help in investigating these.
Image

Sent from my Pixel C (typie typie)

Just try, all is working fine for me with or without categories.

Hi Guilouz,

This seems like a bug. I have tried this on two different setups OS X and Android (Nvidia Shield TV). I am on the latest nightly.

If you choose anything other than Preconfigured Widgets or Personal Widget 1 (so essentially Personal Widget 2, 3, 4 or 5), then the labels on submenu widget items are not visible anymore.
Reply
I have tried everything i think to get the widgets working properly, like stated to get them to show when they are not there, i have to go into ie: Movies, Tv shows then back out to get them to show up again, just can't work this one out, don't want to start again from another new setup due to i have my pi 3 set up almost perfect, i will be getting a new pi for the other room this week and i will try with a complete fresh start, but hoping that someone can sort this issue out.
Reply
(2017-05-09, 21:08)andiewill Wrote: I have tried everything i think to get the widgets working properly, like stated to get them to show when they are not there, i have to go into ie: Movies, Tv shows then back out to get them to show up again, just can't work this one out, don't want to start again from another new setup due to i have my pi 3 set up almost perfect, i will be getting a new pi for the other room this week and i will try with a complete fresh start, but hoping that someone can sort this issue out.
Same here.

Sent from my Pixel XL
Reply
(2017-05-09, 16:32)zenyatta80 Wrote:
(2017-05-06, 13:54)Guilouz Wrote:
(2017-05-06, 12:36)zenyatta80 Wrote: Hi,

I am using different personalised widgets for each home menu item but still facing the disappearing widgets issue.

Also except for Personalised widget 1 which I use for Movies, the rest do not display the category label when focussed, as in the screenshot below.

Thanks for your help in investigating these.
Image

Sent from my Pixel C (typie typie)

Just try, all is working fine for me with or without categories.

Hi Guilouz,

This seems like a bug. I have tried this on two different setups OS X and Android (Nvidia Shield TV). I am on the latest nightly.

If you choose anything other than Preconfigured Widgets or Personal Widget 1 (so essentially Personal Widget 2, 3, 4 or 5), then the labels on submenu widget items are not visible anymore.

Categories labels for personalized widgets fixed on last git.
 Estuary MOD V2 
Reply
When you highlight the settings button it shows like a system overlay how can I disable that so I don't see that.
Reply
(2017-05-10, 01:07)Mele Wrote: When you highlight the settings button it shows like a system overlay how can I disable that so I don't see that.

Not possible.
 Estuary MOD V2 
Reply
  •   
  • 1
  • 45
  • 46
  • 47(current)
  • 48
  • 49
  • 311
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)17
This forum uses Lukasz Tkacz MyBB addons.