v17 -  Videotext size mismatch
Hi #8126,
i don't think that it Kodi 17 in general has a problem with windows, but i will test it latest this weekend
with my other win 7 machine. As far as i could tell only 3 people (maybe one more from a german Kodi forum) have this problem.
I don't have numbers of Kodi 17 installed on a windows machine, but i don't believe that we 3/4 are the only one using the videotext.
So i tried the Kodi 17 Directshow version and you don't need to try it yourself: No Videotext available here for Nextpvr *g*
So besides using a different machine i have no idea how to fix this.
So today i tried Kodi 17.1 RC 1 on a different Win 7 machine.
Only activated NextPVR.

Sad but true: here i have the same videotext problem.
Win7 second machine Debug log

So i didn't add a picture this time, for a info how it looks: Just view the first post in this thread.

It is definitly not the graphic card, people with the problem had AMD, Intel and NVIDIA cards.

Funny thing to note: on my MacBook Air the Videotext is displayed correctly with Kodi 17.0

I think i will file a bug report, because nobody has a sort if idea what could fix this behavior.

Will keep you informed!

Edit: Don't let you get fooled: the first 3 or 4 times i tried opening the teletext it didn't work (you can see this in the log file) because the font could not be loaded,
but after that the font file could be loaded and the teletext was displayed, but not in the correct size. This font loading problem is unique to my Gaming Win7 PC.
I created today a new ticket #17392
Lets hope the best that somebody can help us poor souls :-)
So update from my side. tested today with Kodi 17.1 released version, still not fixed :-(
So hi folks,
i tried it also with Kodi 17.3 and you guessed it: no change.
So i thought, common try it with a nightly of Leia:
My sad look when it also didn't worked there.

It is even sadder if you know that it worked in Kodi 16 Jarvis and also still workes there
on the same machine!
Update from my side:
I tried since 17.3 also 17.5 and 17.6 but there was no change.
I will switch soon to 18.0 Leia Alpha and then test again.
Hope is still there.
So Leia 18.0 Build 12 December has still the Videotext Size mismatch.
Till now, nobody even looked into the created ticket, or lets say commented on the ticket, besides me.
Thread Rating:
  • 1 Vote(s) - 5 Average

Logout Mark Read Team Forum Stats Members Help
Videotext size mismatch51