[Windows] Kore not working since upgrade to version 17
Hi, I've been using Kore with Kodi both on my Windows PC and Linux as well and things have been working perfect until my upgrade to version 17. Some keys (back button and home button, stop, pause, FFWD, RW) work just fine, but the rest aren't (down, up, left, right, enter [middle button]). I've tried everything from uninstalling the remote app on my Android phone and reinstalling, to removing Kodi completely on my pc and reinstalling. Nothing. Neither on Linux or Windows. For now, I've had to stick with version 16.1 on Linux for that purpose seeing it's the main pc in the living room but when I'm in my bedroom I'm stuck with using the keyboard as a remote instead because of the above reasons. Any idea what I'm doing wrong? Any help would be appreciated. P.S. I even joined the beta programme for Kore hoping the beta version would bring some difference. Still nothing.
Probable quick fix: in Kore, go to the media center's settings (tap its name on the left pane), edit it and deselect the "Use event server" option.

For a proper fix you probably need to go into Kodi's settings and make sure that it is properly configured: http://forum.kodi.tv/showthread.php?tid=221700
Thanks for the feedback. I've already deleted the settings and reconfigure it, same problem. Like I indicated earlier, it works just fine with version 16. If I uninstall 17 and install version 16, it works perfectly fine. Upgrade to 17 and the issues above surfaces. In addition, there is no "Use Event Server" option in Kore.

Edit...found the settings on the main configuration window for port settings. Turned it off and it worked. Thanks much.
Under Win 10 home remote doesn't work. Yatse and Kore. They both only find the rpi-kodi.
Same issue on Linux after having updated to Krypton.

When Kore has no media center added, it starts up fine. But once you have added a media center, Kore immediately crashes upon start-up.

How should I edit Kore's options when it force closes immediately upon start-up?
(2017-02-15, 17:53)RappaSan Wrote: Under Win 10 home remote doesn't work. Yatse and Kore. They both only find the rpi-kodi.

I am having the same issue I am trying to add the kodi on my windows 10 PC to my kore remote but it doesn't see it nore can I configure it to work manually I have no problems on my windows 8 pc and windows 8 laptop it is windows 10

ok so I redid everything and I figured out what my problem was , I had the port set to 80 but in kodi it is set at 8080 that fixed my problem
I do not even see a native away to configure the remote access server like there was before krypton
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Kore not working since upgrade to version 1700