•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 14
  •   
Release Catch-Up TV & More
#76
(2019-02-04, 09:46)wwark Wrote: Hi @FatGerman,

What is the version did you use?
The official repo you use it is official repository of Kodi? If you use this repo the version of the plugin is very old 0.1.10.
You need to install the version 0.2.3 of the plugin. You could get it from our repo (https://github.com/Catch-up-TV-and-More/...repository)

We pushed the version 0.2.0 of the plugin but it is not merged by Kodi for the moment.

I hope it helps,
Thanks,
Wwark

I'm trying to install this on Kodi Leia and the link provided only lists zips for version 0.0.4? Where can I get version 0.2.3 for Leia please?
Reply
#77
Hi,
By following the tuto here https://catch-up-tv-and-more.github.io/installation/ you can install last last version of the plugin
Reply
#78
(2019-03-27, 02:46)sy6sy2 Wrote: Hi,
By following the tuto here https://catch-up-tv-and-more.github.io/installation/ you can install last last version of the plugin

Yea I had a look at https://repo.cecchettosylvain.fr/zip and all I can see is 0.0.4?

Edit: Sorry the repo is 0.0.4 the add-on is 0.1.0~beta12 however 0.2.3 is mentioned?
Reply
#79
And I've got a pop up saying;
This plugin of test DRM is deprecated. We migrate all DRM capabilities (Oplay, mytf1, uktvplay, quest, ...) in the mainplugin available in the release repo. We invite you to installthe release version of the main plugin. Thank you for your understanding.
Reply
#80
I think that you installed the wrong plugin version.

Supposing you are with Kodi 17 or 18.

1. Delete everything related to Catch-up TV & More (Video addons and repo addons)
2. Add https://repo.cecchettosylvain.fr/zip to yours sources as explain here https://catch-up-tv-and-more.github.io/i...repository
3. Install the addon repository as explain here https://catch-up-tv-and-more.github.io/i...repository (I suggest you the beta repo so install only this one: "catchuptvandmore.kodi.krypton.beta-0.0.4.zip")
4. Now you can install the video add-on (the current beta version is 0.2.5~beta15) by following instructions here https://catch-up-tv-and-more.github.io/i...repository

Hope it can helps
Reply
#81
@sy6sy2 - could I suggest it might be worth tweaking the first post in the thread to make the "How to install the last version of the plugin:" the first link entry and highlight it more. Also maybe to add the direct link to your repo (the one in your post line 2 above)?

I seem to recall last time I installed this addon (a few months ago) I also ended up with the wrong version initially and had to change things to go from the defunct beta one to the current one.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#82
Thank you for your suggestions, I will have a look at the first post to make it more understandable.

But now that we have a step by step tutorial here https://catch-up-tv-and-more.github.io/installation/ I don't really understand how is it possible to someone to install a wrong and outdated version of the plugin Undecided Maybe I miss something or there is something in the tutorial that is not clear?

If you both can highlight points in the tutorial that can conduct to mistake I take it in order to improve this one ;-)

Thank you!
Reply
#83
I'll look over it again for you at the weekend if I get chance.

It was just your comment about wrong version and the mention above about the pop-up seen ("This plugin of test DRM is deprecated") that brought my own experience back to me. But as I said this was a few months ago, so things might have changed/improved between then and now. The current install at home is certainly working, but it did take a couple of attempts to get the correct one similar to what was described above.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#84
(2019-03-27, 10:15)sy6sy2 Wrote: I think that you installed the wrong plugin version.

Supposing you are with Kodi 17 or 18.

1. Delete everything related to Catch-up TV & More (Video addons and repo addons)
2. Add https://repo.cecchettosylvain.fr/zip to yours sources as explain here https://catch-up-tv-and-more.github.io/i...repository
3. Install the addon repository as explain here https://catch-up-tv-and-more.github.io/i...repository (I suggest you the beta repo so install only this one: "catchuptvandmore.kodi.krypton.beta-0.0.4.zip")
4. Now you can install the video add-on (the current beta version is 0.2.5~beta15) by following instructions here https://catch-up-tv-and-more.github.io/i...repository

Hope it can helps

I've done all this exactly as the tutorial, apart from I download the repo zip and copied it over via samba instead of adding the source. For good measure I've tried this on another box with actually adding the source as suggested and I get the same result.

The repo for Leia (catchuptvandmore.kodi.leia.drmtest-0.0.4.zip) is only showing 0.1.0~beta12 version of the addon for some reason?
Reply
#85
Please do not use the file catchuptvandmore.kodi.leia.drmtest-0.0.4.zip! This is a test repo only for development purpose! (We need to remove it because we do not use it anymore). In addition this repo host an outdated version of the plugin.

You need to use the file catchuptvandmore.kodi.krypton.beta-0.0.4.zip even if you use Leia. THIS IS THE GOOD ONE ;-D

I understand that the word "Leia" in the name catchuptvandmore.kodi.leia.drmtest-0.0.4.zip can lead to confusion Undecided Sorry. I will remove this file from https://repo.cecchettosylvain.fr/zip/ tonight. My fault.
Reply
#86
(2019-03-27, 11:58)Morphy99 Wrote:
(2019-03-27, 10:15)sy6sy2 Wrote: I think that you installed the wrong plugin version.

Supposing you are with Kodi 17 or 18.

1. Delete everything related to Catch-up TV & More (Video addons and repo addons)
2. Add https://repo.cecchettosylvain.fr/zip to yours sources as explain here https://catch-up-tv-and-more.github.io/i...repository
3. Install the addon repository as explain here https://catch-up-tv-and-more.github.io/i...repository (I suggest you the beta repo so install only this one: "catchuptvandmore.kodi.krypton.beta-0.0.4.zip")
4. Now you can install the video add-on (the current beta version is 0.2.5~beta15) by following instructions here https://catch-up-tv-and-more.github.io/i...repository

Hope it can helps

I've done all this exactly as the tutorial, apart from I download the repo zip and copied it over via samba instead of adding the source. For good measure I've tried this on another box with actually adding the source as suggested and I get the same result.

The repo for Leia (catchuptvandmore.kodi.leia.drmtest-0.0.4.zip) is only showing 0.1.0~beta12 version of the addon for some reason? 

Hi Morphy99,

If you are using Kodi Krypton (17) or Leia (18) install one of the catchuptvandmore.kodi.krypton. * versions (beta or release).

The repository catchuptvandmore.kodi.leia.drmtest.* version is used for testing purposes.

Thanks,
Wwark
Reply
#87
(2019-03-27, 12:02)sy6sy2 Wrote: Please do not use the file catchuptvandmore.kodi.leia.drmtest-0.0.4.zip! This is a test repo only for development purpose! (We need to remove it because we do not use it anymore). In addition this repo host an outdated version of the plugin.

You need to use the file catchuptvandmore.kodi.krypton.beta-0.0.4.zip even if you use Leia. THIS IS THE GOOD ONE ;-D

I understand that the word "Leia" in the name catchuptvandmore.kodi.leia.drmtest-0.0.4.zip can lead to confusion Undecided Sorry. I will remove this file from https://repo.cecchettosylvain.fr/zip/ tonight. My fault.

Ahhh ok! I think maybe rename the Krypton one to Krypton/Leia to avoid confusion... Thanks for the replies guys 🙂
Reply
#88
Yes maybe, here the name of the Kodi version correspond to the minimum supported Kodi version ;-)

catchuptvandmore.kodi.jarvis.* --> works with Kodi 16 and should works with Kodi 17 and 18 (BE AWARE THAT THE ADDON VERSION PROVIDED BY THIS REPO IS OUTDATED AND NOT UPDATED ANYMORE IN ORDER TO WORKS WITH KODI 16 ; People on Kodi 17 or 18 should use the repo bellow))
catchuptvandmore.kodi.krypton.*
 --> works with Kodi 17 and 18

catchuptvandmore.kodi.leia.drmtest was used during the beta phase of Kodi Leia by wwark in order to code the DRM feature of our plugin. Now all the DRM stuff is in the "main" addon that you can download from the catchuptvandmore.kodi.krypton.beta repo ;-)

This is why I need to remove catchuptvandmore.kodi.leia.drmtest from my web server.
Reply
#89
Sorry, yes, my bad. I didn't absorb that part of the guide about which repo to choose. I still think renaming the repo would help others too lazy to read everything like myself Wink
Reply
#90
(2019-03-27, 12:49)Morphy99 Wrote: I still think renaming the repo would help others too lazy to read everything like myself Wink

Ha ha ok, we takes note
Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 14
  •   
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Catch-Up TV & More51