Thread Rating:
  • 0 Vote(s) - 0 Average
Android - Kore can't connect anymore to KODI (raspberry)
#1
Hi!

I run Openelec (KODI) on a Raspberry Py2.

The connection between Openelec and Windows (XP, or 10) is done without problem (URL: 192.168.1.97:8080 in my webbrowser). It also worked very well between KODI and Android (3 or 6) for a long time, using KORE or YADSE.

On any of my Android devices the connection is no longer possible (Kore, Yadse, Es explorator ...): Kore "sees" Kodi Openelec, Es Explorator also "sees" it; but it is impossible to go further: the connection can not continue in KORE, ES EXPLORATOR cannot display the files of Openelec ...

I have scrupulously checked the configuration as described on page http://forum.kodi.tv/showthread.php?tid=221700

Do I understand that something is "broken" in the Openelec system? It's weird, since the Openelec <> Windows connection is working very well ... Huh

Can you help me ? Thank you very much. Smile
Reply
#2
Good evening.

Absolutely no response? It is very surprising. Sad

====== EDIT ======

It was my WiFi network that had problems: in my defense, everything worked EXCEPT Kore and Yatse.

I reset the WiFi network and I reconfigured it completely: both app work again ....

Sorry.
Reply



Kore can't connect anymore to KODI (raspberry)00