rebind up/down to not change channels
#1
Inside the TV section UP/DOWN changes channels, which means that it does not work like in the Videos/Movies sections.

How can I change the UP/DOWN function inside the TV module so that it behaves the same as in Videos/Movies?
Reply
#2
may not be exactly what you are after but I found up/down changing channels was a problem for me accidently changing channels and so I set the setting to ask for conformation when changing channels, and found that it disabled the up/down channel change completely. what does it do in the video section, big step forwards/back? the setting I suggested won't enable that but at least it will stop you accidently changing channels if that's the issue.
Reply
#3
(2017-02-21, 08:47)solidservo Wrote: Inside the TV section UP/DOWN changes channels, which means that it does not work like in the Videos/Movies sections.

How can I change the UP/DOWN function inside the TV module so that it behaves the same as in Videos/Movies?
 I have this mapped in my userdata\keymaps\keyboard.xml file:

Code:
<keymap>
    <FullScreenLiveTV>
        <keyboard>
            <up>ActivateWindow(pvrosdchannels)</up>
            <down>ActivateWindow(pvrosdchannels)</down>
        </keyboard>
    </FullScreenLiveTV>
</keymap>

That pops up the small channel window so I can scroll through and change other channels.  You can map it to other behavior if you prefer.
Reply
#4
Go to settings-pvr&livetv-playback-confirm channel switching by pressing ‘ok’.
I believe ksooo put that in and i still thank him for it :-D
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
rebind up/down to not change channels00