•   
  • 1
  • 11
  • 12
  • 13(current)
  • 14
  • 15
  • 27
  •   
OSMC announced new Vero4k, opinions?
Just got a new vero 4k from friend to test and play with

brand new -> the remote doesnt work, tried everything, got rid of plastic, tried other brand new battery, tried different usb port, attached ir extender, nothing helped
guess the usb receiver is dead? (i can see the remote has a small blue light light up as soon as i press button... so i assume its the usb receiver?

Attached my own usb mouse remote, it works immediately


installed vero 4k with basic kodi looks, instead of the omc looks

eveything going well but, now it comes

i use zoom to fill my 21:9 screen
so i need a special kodi skin
tried installing it, but it doenst work

Sam can you look into this pls
see: https://github.com/Funkd/ScopeNox

Skin isnt that heavy at all, works on zidoo x9s, intel nu , all other kodi hardware except vero 4k
Reply
Did you re-pair the remote?
  • Remove the USB from Vero 4K / Pi
  • Hold Home and OK button for 5 seconds or so, then the blue LED will keep flashing.
  • Plug in the USB receiver and the LED should flash 3 times after 5 seconds, indicating successful pairing.
  • Power off Vero 4K / Pi for 2 minutes. Turn it back on. The remote should now work.
It is probably best to ask the skinner about the skin. Logs may also give some clues as to why it does not work.
Reply
Sam, remote works now.
Willing to test the skin please?
It installs perfect, when vero tries to use the skin, it reboots and comes up with default skin... No error
Reply
Glad the remote is now working.

Did you try switching to the skin under Settings -> Appearance?
Make sure you have downloaded a Kodi Krypton compatible one.
Reply
(2018-02-04, 16:20)Sam.Nazarko Wrote: Glad the remote is now working.

Did you try switching to the skin under Settings -> Appearance?
Make sure you have downloaded a Kodi Krypton compatible one.

Yes tried that, yes its krypton only.. Like i said, nothing wrong with skin, works on all other devices
Reply
I assume 3D is still in the works?
Reply
Yes, but so far player looks really promising, and that with internal player!
Reply
(2018-02-04, 16:21)Skank Wrote:
(2018-02-04, 16:20)Sam.Nazarko Wrote: Glad the remote is now working.

Did you try switching to the skin under Settings -> Appearance?
Make sure you have downloaded a Kodi Krypton compatible one.

Yes tried that, yes its krypton only.. Like i said, nothing wrong with skin, works on all other devices 
Sam, can you please try it once?
Reply
I tried the release recommended here: https://github.com/Funkd/ScopeNox/releas...x.1.21.zip. It worked immediately.
See https://imgur.com/SixNaC7.
Reply
(2018-02-05, 19:21)Sam.Nazarko Wrote: I tried the release recommended here: https://github.com/Funkd/ScopeNox/releas...x.1.21.zip. It worked immediately.
See https://imgur.com/SixNaC7.
 Cool thx
But strange why doesnt it work over here then.. Ill retry and give log if it doesnt
Reply
I noticed that the skin has a few dependencies; which needed to be fetched from the Kodi repository.
Make sure your device has a network connection when you install the skin
Reply
I got my Vero to replace an AsRock Beebox and setup was a breeze. Previously I was using TP-link AV2000 homeplugs which i wanted rid of so I used wifi on the Vero and it handles bluray rips flawlessly!

I've never used add-ons but may do when Netflix/Amazon arrive (Kodi 18 I believe). When I went to add-ons on my Beebox with LibreElec Kodi it showed add-ons from the official Kodi repository, I don't see them listed under add-ons on OSMC, do I need to add the repo manually?
Reply
Add-ons are available under Settings -> Add-ons.
For Netflix, there's some information about this on our forums.

Sam
Reply
(2018-02-05, 19:21)Sam.Nazarko Wrote: I tried the release recommended here: https://github.com/Funkd/ScopeNox/releas...x.1.21.zip. It worked immediately.
See https://imgur.com/SixNaC7.
 strange but now it works indeed

are there any kodi settings i should follow for osmc?
please count me in for 3d testing, now i have actually a vero 4k..
Reply
Glad to hear it now works for you.

Keep Adjust Refresh Rate enabled and make sure your audio is configured to match your system. Those are usually the only settings you really need to configure for a good out of the box experience

Sam
Reply
  •   
  • 1
  • 11
  • 12
  • 13(current)
  • 14
  • 15
  • 27
  •   
 
Thread Rating:
  • 4 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
OSMC announced new Vero4k, opinions?44