OSMC announced new Vero4k, opinions?
Sam,

Trying to install this skin https://github.com/Funkd/ScopeNox/releas...x.1.23.zip
Version 1.23 i get dependencies error on vero 4k
however skin maker, doesnt get that error on latest leia build

Any ideas?
Reply
 
Thread Rating:
  • 4 Vote(s) - 4 Average


Messages In This Thread
RE: OSMC announced new Vero4k, opinions? - by Skank - 2019-06-11, 17:40


Logout Mark Read Team Forum Stats Members Help
OSMC announced new Vero4k, opinions?44