v18 [Bug] Audio gap when resuming a paused video Kodi 17 and 18
#16
(2019-03-18, 18:30)JoshDi Wrote: layback, the video frame rate is choppy. The only way to resolve the issue is to jump backwards X seconds. The issue is then resolved. 

Any ideas how to help resolve this?
exactly , latest build still problem exists, I tried everything including unpausejumpback addon with no luck, btw jarvis didn't have this issue.
Reply
#17
Hi there

I am using a Nvidia Shield 2017 with Kodi v18.2, directly into a TV. I am pleased to find this thread as I thought something was wrong with my setup, the issue is quite noticeable (and some what frustrating), I am aware of the unpause addon but not the ideal solution.

During my search on this issue I came across a couple of interesting comments that sound like similar issues - https://discourse.coreelec.org/t/resumin...es/3835/33 and https://forum.libreelec.tv/thread/3959-d...#post38546 it could be worth reviewing these?

I wondered if there was any update about it, or if anyone had any other work around or feedback recently?

Would appreciate any insight! Thanks!
Reply
#18
(2019-05-24, 00:12)nullafy Wrote: Hi there

I am using a Nvidia Shield 2017 with Kodi v18.2, directly into a TV. I am pleased to find this thread as I thought something was wrong with my setup, the issue is quite noticeable (and some what frustrating), I am aware of the unpause addon but not the ideal solution.

During my search on this issue I came across a couple of interesting comments that sound like similar issues - https://discourse.coreelec.org/t/resumin...es/3835/33 and https://forum.libreelec.tv/thread/3959-d...#post38546 it could be worth reviewing these?

I wondered if there was any update about it, or if anyone had any other work around or feedback recently?

Would appreciate any insight! Thanks!
this problem is really annoying its why I no longer use kodi, bug still in the latest build of kodi
Reply
#19
What a shame and disgrace.
I have not yet seen a any player that would play a video with these problems (delay for a few ms of audio after unpause). WHY ? Why after so many years the problem not FIXED?

Another problem:
Why subtitles after switching sometimes appear with a long delay.
No other video player has such a problem either.
Reply
#20
same here
android TV, 18.4...
any ideas for fix the issue?
Reply
#21
Same issue here. On both Windows 10 and Arch Linux, using Kodi 18.9, there is no audio for 1 second after unpausing. Very annoying.
Reply
#22
Why have developers not responded to this shortcoming for several years?
Reply
#23
(2021-06-30, 09:27)FreakMurderer Wrote: Why have developers not responded to this shortcoming for several years?

Props on banging the drum for years, you have dedication. But why are you being so thorough on something that is so.... unimportant? Who constantly pauses videos enough that this is a show stopper?
Reply
#24
(2021-06-30, 09:59)KingChit Wrote:
(2021-06-30, 09:27)FreakMurderer Wrote: Why have developers not responded to this shortcoming for several years?

Props on banging the drum for years, you have dedication. But why are you being so thorough on something that is so.... unimportant? Who constantly pauses videos enough that this is a show stopper?

Many people
Reply
#25
(2021-06-30, 09:59)KingChit Wrote:
(2021-06-30, 09:27)FreakMurderer Wrote: Why have developers not responded to this shortcoming for several years?

Props on banging the drum for years, you have dedication. But why are you being so thorough on something that is so.... unimportant? Who constantly pauses videos enough that this is a show stopper?
this is not unimportant , it is annoying , last time I asked them , they said it would take time, but apparently it can take a century, they develop useless things and ignore this one
Reply
#26
(2021-07-08, 23:34)DolGuldur Wrote: this is not unimportant , it is annoying , last time I asked them , they said it would take time, but apparently it can take a century, they develop useless things and ignore this one
I could take a millennia or two. 
The developers are volunteers who code what they want in their *spare* time for *free*.
Your opinion about usefulness of things they develop is actually meaningless and useless.
What did you contribute to Kodi besides a complaint?
Reply
#27
(2021-07-08, 23:34)DolGuldur Wrote: but apparently it can take a century

Yup... Some things take longer than others, and some things may take a VERY long time. For example, when developers cannot reproduce the problems that users seem to have on their Kodi devices. Mind you, Kodi is being developed for a sh!tload of different hardware. And the thing is, developers cannot simply wave a magic wand about and make Kodi problems go away.

(2021-07-08, 23:34)DolGuldur Wrote: they develop useless things and ignore this one

So... Your last post on this forum was over 2 years ago. You stated in 2019 you no longer used Kodi because of it. Apparently we only develop useless things and have been ignorant for over 15 years now. And yet you're still here. Since this forum thread was opened some 4.5 years ago, by yourself, I haven't seen any debug log being submitted by you, or the others, with this particular problem. As there is no crystal ball in our midst, having no debug logs is not helping. Is it?
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#28
(2021-07-11, 16:26)asavah Wrote:
(2021-07-08, 23:34)DolGuldur Wrote: this is not unimportant , it is annoying , last time I asked them , they said it would take time, but apparently it can take a century, they develop useless things and ignore this one
I could take a millennia or two. 
The developers are volunteers who code what they want in their *spare* time for *free*.
Your opinion about usefulness of things they develop is actually meaningless and useless.
What did you contribute to Kodi besides a complaint?
I don't actually mean it is useless , I was just trying to get this longtime bug some attention, please forgive me I actually love Kodi and I still use it , I appreciate all developers behind its development, I also did some contributions to Kodi like this Skin mod , I hope we are good man.
Reply
#29
(2021-07-11, 18:34)Klojum Wrote:
(2021-07-08, 23:34)DolGuldur Wrote: but apparently it can take a century

Yup... Some things take longer than others, and some things may take a VERY long time. For example, when developers cannot reproduce the problems that users seem to have on their Kodi devices. Mind you, Kodi is being developed for a sh!tload of different hardware. And the thing is, developers cannot simply wave a magic wand about and make Kodi problems go away.
(2021-07-08, 23:34)DolGuldur Wrote: they develop useless things and ignore this one

So... Your last post on this forum was over 2 years ago. You stated in 2019 you no longer used Kodi because of it. Apparently we only develop useless things and have been ignorant for over 15 years now. And yet you're still here. Since this forum thread was opened some 4.5 years ago, by yourself, I haven't seen any debug log being submitted by you, or the others, with this particular problem. As there is no crystal ball in our midst, having no debug logs is not helping. Is it?

I don't actually mean it is useless , I was just trying to get this longtime bug some attention, please forgive me I actually love Kodi and I still use it , I appreciate all developers behind its development, I also did some contributions to Kodi like this skin mod , believe me no one asked  for a log before , if someone asked for it it would've been my pleasure to offer it, anyway I hope we are good man
Reply



Logout Mark Read Team Forum Stats Members Help
[Bug] Audio gap when resuming a paused video Kodi 17 and 180
This forum uses Lukasz Tkacz MyBB addons.