[Release] TBD TV
#1
Placeholder. Watch here for news.
Reply
#2
Add-on for the live stream is now available in the kodi.org repo under "TBD TV Live".

Programming is sort of a YouTube on TV stream. Community affairs, environment, fruits and nuts, etc. Enjoy!
Reply
#3
(2017-03-07, 15:25)learningit Wrote: Add-on for the live stream is now available in the kodi.org repo under "TBD TV Live".

Programming is sort of a YouTube on TV stream. Community affairs, environment, fruits and nuts, etc. Enjoy!

Does this work with Jarvis or only Krypton?

I tried to install this in Jarvis last night and got an error message about missing dependencies.
Reply
#4
(2017-03-16, 20:46)mrsfixit Wrote:
(2017-03-07, 15:25)learningit Wrote: Add-on for the live stream is now available in the kodi.org repo under "TBD TV Live".

Programming is sort of a YouTube on TV stream. Community affairs, environment, fruits and nuts, etc. Enjoy!

Does this work with Jarvis or only Krypton?

I tried to install this in Jarvis last night and got an error message about missing dependencies.

Probably will work. You need to download the .zip, unzip it and move to your addons directory. You also need script.module.t1mlib (version 1.0.18 I believe) installed.
Reply
#5
(2017-03-16, 20:58)learningit Wrote:
(2017-03-16, 20:46)mrsfixit Wrote:
(2017-03-07, 15:25)learningit Wrote: Add-on for the live stream is now available in the kodi.org repo under "TBD TV Live".

Programming is sort of a YouTube on TV stream. Community affairs, environment, fruits and nuts, etc. Enjoy!

Does this work with Jarvis or only Krypton?

I tried to install this in Jarvis last night and got an error message about missing dependencies.

Probably will work. You need to download the .zip, unzip it and move to your addons directory. You also need script.module.t1mlib (version 1.0.18 I believe) installed.

Still didn't work.

I installed the module, then unzipped the addon and added it to the addons folder just like you said. It still won't work. The addon is listed there, but won't launch. Then I tried reinstalling it again, and I get an error about a Python dependency:

"The dependency on xbmc.python version 2.25.0 could not be satisfied".

That's from the log- yeah, I know I'm not supposed to do that. But it's late and I'm too tired to mess around with logs and pastebin tonight.

I'm using LibreElec 7.0.3 Jarvis on a Raspberry Pi3 and using the Confleunce skin, if that matters.

Thanks for your help. You make the most awesome plugins ever! :-)
Reply
#6
You need to edit addon.xml and change xbmc.python = 2.24.0 for Jarvis.
Funny that Isengard doesn't seem to check that.
Of course this will screw up any future updates.
Reply
#7
(2017-03-17, 11:58)learningit Wrote: You need to edit addon.xml and change xbmc.python = 2.24.0 for Jarvis.
Funny that Isengard doesn't seem to check that.
Of course this will screw up any future updates.

Yup, that did the trick.

Thanks. :-)
Reply
#8
Version 4.0.0 released to Kodi v19 repo.
PLEASE NOTE: This add-on is native Py3 and will only run on Kodi v19 or above.
Reply



Logout Mark Read Team Forum Stats Members Help
[Release] TBD TV0
This forum uses Lukasz Tkacz MyBB addons.