problems with amount of time to change image in slideshow
#1
Hi Kodi guys.

I am having trouble with setting "Amount of time to display each image " . When i disable the Use pan and zoom effects " option, it will change every 5*N times. (example: i set "amount of time to..." to 10 and it will change every 50 seconds measured with a clock).

If i enable "Use pan and zoom effects " and then set "amount of time .." to N seconds, images in a slideshow will change every 9*N seconds (example: i set "amount of time to..." to 10 and it will change every 90 seconds approximately).

I don't know what's causing it. I'm confortable right now with the pan and zoom effects activated and the "amount of time.." set to 5 (changes every 45 seconds approx.)

But it isn't supposed to work like that, right?

My setup:
Kodi 17 (latest stable build as of today), Estuary, Raspberry pi 2B

Any additional info please respond.
Thanks!
Reply
#2
Hello I have also this problem. Did not count, but amount of seconds entered is not correct.
Reply
#3
There's info missing:
What size are the images and what format?
Are they stored local or on a share?
How many pictures are used for the slideshow?
A log is always helpful, too...
Reply
#4
Sorry went back to 16.1 all is working there.

Pictures are on a smb share. Kodi doesn't care about the time entered to show a picture in a slideshow.
Reply
#5
Try Krypton in portable mode, reproduce and provide a log so it can be dealt with
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
problems with amount of time to change image in slideshow00