Video files from GoPro Hero
#1
Video 
I have problem with all video files from GoPro Hero 4.
Why is so long time before video start buffering?
These files are MP4 1920x1080 25fps.

For demonstration I make preview:
https://drive.google.com/open?id=0B45UrP...l9RVmF1S2M
First video is from PhotoCamera 1920x1080 - OK
Second video is from Phone 1920x1080 - OK
Third video is from GoPro 1920x1080 - Problem


All data are on NAS (My Book Live), but this is a not connectivity problem. Other apps have stream OK.
In Kodi is same problem when I select SMB or NFS protocol.

Some idea?
Reply
#2
Looks like some problem with the headers, how about a proper debug log while this is taking place. Have you tried to play it locally? (eliminating the network).
Reply
#3
Here is a log: http://pastebin.com/qxhGmL0y

INLINE LOG REMOVED nickr

My tests:

- When I do server from other PC in the netwok and put there same video, Kodi have a same problem (so problem is not in My Book Live).
- When I start same video from local storage (from device where is Kodi), video goes well. (problem can be in the router or Kodi compatibility)
Reply
#4
1. That is not a debug log.

2. No inline logs thanks. Pastebin or similar.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#5
Quote: I start same video from local storage (from device where is Kodi), video goes well.
Networking issues. Networking (wiki) and File sharing (wiki)
Reply
#6
It is a bug. Im find ticket. http://trac.kodi.tv/ticket/17371
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Video files from GoPro Hero00