Thread Rating:
  • 0 Vote(s) - 0 Average
BUG - issue installing kodi so can jailbreak amazon firestorm
#1
was having issues with this tried lots of videos but problem is using a old version of amazon firestorm stick and every time i try to install kodi 7.0 after downloading it successfully i get a error about a parsing request and wont let me install it and using marketplace option also doesn't work would appreciate some help getting this to work
Reply
#2
I assume you mean "amazon fire stick" and "Kodi 17.0".

What version of Android does your firestick have? Kodi 17.0 requires android 5 as a minimum.
If I have helped you or increased your knowledge, click the 'thank user' button to give thanks :) (People with less than 20 posts won't see the "Thank you" button.)
Reply



issue installing kodi so can jailbreak amazon firestorm00