Homepage fanart background missing.

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ShaneDH Offline
Junior Member
Posts: 5
Joined: Sep 2016
Reputation: 0
Post: #1
Hi, I just started using the mimic skin and have everything set up the way i like except when on the main menu I can't seem to figure out to have slideshow fanart background for each menu item, as in when hoovering over main menu item 'Movies' there is no movie fanart background its just an abstract pic even though it is set in the customisation as random movie fanart.

Anyone have an idea on how to fix it? Thanks.
find quote
thildemar Offline
Junior Member
Posts: 23
Joined: Sep 2010
Reputation: 0
Post: #2
Same issue here...any help?
find quote
braz Offline
Skilled Skinner
Posts: 3,255
Joined: Aug 2012
Reputation: 100
Post: #3
Those fanart are provided by skin.helper.backgrounds. Make sure you have the latest version of the script installed.

Sent from my Pixel XL (typie typie)
find quote
ShaneDH Offline
Junior Member
Posts: 5
Joined: Sep 2016
Reputation: 0
Post: #4
(2017-04-03 17:14)braz Wrote:  Those fanart are provided by skin.helper.backgrounds. Make sure you have the latest version of the script installed.

Sent from my Pixel XL (typie typie)

Thanks for the reply braz, will check the skin.helper.backgrounds script, as far as I remember it was up to date. I will double check.
find quote
yatoya Offline
Junior Member
Posts: 3
Joined: Jan 2017
Reputation: 0
Post: #5
I have the same problem. All addons are up to date. Sometimes fanarts and are just missing. Posters are invisible as well in info window. After reboot they're back.
This bug happens most often when I want to change a poster or fanart.

Mimic v3 on Kodi Jarvis
(This post was last modified: 2017-05-15 10:58 by yatoya.)
find quote
braz Offline
Skilled Skinner
Posts: 3,255
Joined: Aug 2012
Reputation: 100
Post: #6
(2017-05-15 10:54)yatoya Wrote:  I have the same problem. All addons are up to date. Sometimes fanarts and are just missing. Posters are invisible as well in info window. After reboot they're back.
This bug happens most often when I want to change a poster or fanart.

Mimic v3 on Kodi Jarvis

This sounds like a different issue as yours isn't restricted to the home screen and they do appear after a reboot. I don't have Jarvis installed anymore so may not be able to test...
find quote
konrads Offline
Junior Member
Posts: 2
Joined: Jul 2016
Reputation: 0
Post: #7
Same problem : I've put background to Random Fanart and I see a black screen. I tested with another skin and it works. Can you please advise ?
find quote
braz Offline
Skilled Skinner
Posts: 3,255
Joined: Aug 2012
Reputation: 100
Post: #8
(2017-06-25 11:25)konrads Wrote:  Same problem : I've put background to Random Fanart and I see a black screen. I tested with another skin and it works. Can you please advise ?
Sounds like you're using an older version that uses skin helper service to provide backgrounds. I've removed that dependency and feature in mimic 6 and no longer have that script installed to test. You can try installing the latest skin helper service to see if that fixes the issue.
(This post was last modified: 2017-06-25 16:15 by braz.)
find quote