Thread Rating:
  • 0 Vote(s) - 0 Average
Not buffering when paused (please read)
#1
Hello guys !

First of all, thanks for all the hard work and all this community. This forum is a gold mine ! Hours of reading ^^

I'm using LibreElec on a Beelink MxIII.It works really great !!
Lately I've been trying to remote access the files on my NAS over the Internet by Webdav. The upload from NAS is pretty weak (5Mpbs) and the download speed from the mxIII with LibreElec is okay (100mbps). But it works better than I expected !
For the fun I tried to stream a 1080P movie (around 10gb size) and it buffers every 20s, it's normal I know.
Then I tried to increase the buffer size and I even tried to use the cachemembuffersize 0 so there is no limit to the cache even if it could be slower to load or reduce my SD card life.

And so my thoughts were: Slow upload ? NP, I pause the movie for 5-10min and then it should be okay.
But the thing is it doesn't buffer while I manually pause the movie.
When I use codec info, I see the buffering happening when there is the toolbox "buffering" but NOT when I manually pause the movie.

I tried without advancesettings and with 300mb RAM cache and with cachemembuffersize 0.
LibreElec is used from my SDcard, not installed on NAND of the Beelink box. So when the zero cache option is enabled it should use the SD card right ? (in system info the /storage is the sd card)

So to sum up, 2 questions:
1) Any idea why it isn't buffering when I manually pause it ?
2) does the cachemembuffersize 0 would use my SD card in my case ?

Thanks in advance, don't hesitate to ask me for informations and sorry for my english !
Reply
#2
Where are you streaming from? What source and/or addon?
| Banned add-ons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows
Reply
#3
I'm streaming from my home NAS (hp proliant under xpenology). Kodi directly access the NAS by webdav.
Reply



Not buffering when paused (please read)00