Library not correct in web interface

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
higginss Offline
Junior Member
Posts: 10
Joined: Mar 2015
Reputation: 1
Post: #1
I use the iOS remote app and I also checked this on the web interface and it shows TV shows that I've deleted and don't show up in the library in the main on screen interface and don't exist on the hard drive. It this a bug in the web interface or is there something I can do to clean that up as there doesn't appear to be a way to remove the extraneous programs from there since they don't show up anywhere inside Kodi but in the web interface.
find quote
PatK Offline
Team-Kodi Member
Posts: 8,740
Joined: Mar 2010
Reputation: 212
Location: Canada
Post: #2
Not sure what web interface you have up..? Add-on:Chorus (wiki) https://kodi.tv/a-new-webinterface-called-chorus2/

I'll move this query to a more appropriate area. http://forum.kodi.tv/forumdisplay.php?fid=156

windows fresh start -> delete C:\Users\User Name\AppData\Roaming\Kodi First time user (wiki) Log file (wiki) Video management (wiki) Artwork (wiki) Supported hardware (wiki) Releases (wiki) Database versions (wiki) Skin features compatibility list (wiki) http://xbmc-skins.com
find quote
higginss Offline
Junior Member
Posts: 10
Joined: Mar 2015
Reputation: 1
Post: #3
Thanks, wasn't sure where to post it. I am using the default web interface but I just rebuilt my library so resolve the issue.
find quote
mukati Offline
Member
Posts: 51
Joined: Jan 2012
Reputation: 0
Post: #4
Am facing the exact same issue. I am use Chrous2 as my web interface with the latest stable build of Kodi. It seems my TV Shows are not cleaned up from the interface when I delete from my library. Its fine on the main kodi application but not on Chrorus. No such issue on movie library though.
find quote