Linux "Set Content" not listed as option for video source
#1
I have searched the forums for an answer below to no avail, here goes:

I have Kodi 17 running on my raspberry pi as a port through Retropie.

I have added media sources (video folders) from a local computer on my network in Kodi. I can access the folder and all video files perfectly fine within the "video" menu item. All videos, etc also play just fine when accessed from there.

I cannot, however, get any of the media sources I have added from my local network computer to allow me to "set content" for any of the files. I am attempting to do this on my raspberry pi running kodi. My local network computer is running win 10.

I also have kodi installed on my win 10 machine. I was able to add the media sources there, as well as "set content" on any folders I choose. "Set content" is a normal option when accessing that media source and pulls data through to tv shows/movies, etc just fine. Note, the win 10 machine running kodi is also the same machine that has the files I am trying to access. To clarify, Kodi doesn't even give me the option to "set content" on the pi version I have for media sources (it did on my win 10 machine). Only options listed are: "play, add to favorites, edit source, remove source, and choose thumbnail."

I am hoping there is a setting or simple step I have overlooked here to get it working on my pi. Appears it may have to do with accessing the files over network vs local hdd? Please help!
Reply
#2
Any thoughts here? Set content not listed as option when video source is linked to network shared files vs local files (works on local files).

Since my win 10 machine running Kodi has "set content" working properly with local files, is there any way to grab that data file from my win10 machine and edit, then put on the linux kodi that I can't get to work (accessing network files)?
Reply
#3
I dont have Kodi in front of me right now, but what happens when you click edit source? Click ok, then does it bring up the set content screen?
Reply
#4
Yep as said above edit source is what you want.
Reply
#5
Are you using Samba in Windows 10 to share or just via normal network?
Grandpa Simpson: Unfortunately, like all true stories, this one has a crappy ending.
Your story's have an ending?
English is not my native language; please excuse typing errors.
 
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Set Content" not listed as option for video source00