20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

HOW-TO enable HD (High-Definition) on a European PAL Xbox with ndure softmod
#16
You're right, you don't see those options because you don't have a HD cable plugged in yet. The xbox only shows the HD settings if it detects a compatible cable, otherwise it'd just confuse people.
#17
First off, great tut. Thanks for taking the time to put it together.
I carried out all the steps as outlined in the guide and everything worked fine apart from one thing... My PMIII skin is gone a little screwy. The text has disappeared.
The images, backgrounds etc. are all fine and displaying as normal BUT the text from the main My Videos, My Pictures etc. is missing and so too is the text in certain areas like in the Settings>Video menu. The RSS feed is working too but the scroll speed is very slow. If I switch to a different skin, the text is fine.
Any ideas? Have I made some silly mistake somewhere along the line?
Any help would be much-appreciated.
Thanks,
Chuck
#18
Hmmm, haven't heard of that problem before. I guess you could have a corrupted version of the PMIII skin.

Each skin has it's own folder, with a number of subfolders below it, something like this:

Skin
Project Mayhem III
[INDENT]PAL
NTSC
720p
etc.
[/INDENT]

PAL contains most of the xml files for the PMIII skin but the other folders can contain files which override those in the main folder if that particular display mode is selected. For example if you run in 720p resolution xbmc uses the Font.xml file in the 720p folder instead of the one in the PAL folder. Font.xml describes the various sizes and styles of text displayed in the skin, so if you are having text problems it is a logical place to look.

What I suspect has happened is that the the Font.xml file for whatever resolution you are running in has become corrupted. I suggest you download the latest build of xbmc and install it - hopefully that will give you a complete copy of the skin and will fix the problem. If it doesn't your best bet is to ask for help in the skinning subforum.
#19
Chucky R Law Wrote:My PMIII skin is gone a little screwy. The text has disappeared.
You need to search the support forum BEFORE POSTING, each time. This is one of the most common question recently, ...in fact I think spiff even threatened to do evil things to anyone asking about this again (as it has been answered SO MANY TIMES BEFORE and you should have searched before posting).

The answer is by the way to do a clean install of the skin, (DO NOT JUST OVERWRITE THE OLD SKIN FILES).
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
#20
Thanks for the help Geddon. Once again great tutorial - well done! and I think this thread is going to be really useful for people who run into difficulties in setting it up as all the main glitches and problems will all be covered in the one place.
Thanks again!
Chuck
#21
Thanks for the clear tutorial, couldn't find any this clear.

But still i'm stuck on something lame.

I set my PAL Xbox to NTSC the options appear in XBMC so i enable 480p 720p and 1080i.

Then i go to Appearance and select 720p or 1080i both should be supported by my Samsung 32 " tft (le32r82b).

But when i select one of those resolution my screen turns black.

I have connected my Xbox to my TV using the Konig HD cable. So the TV is connect using Component cables.

I have no clue what to problem might be.

Bad cable? Or is my TV not compatible in someway. Confused

Any suggestions are welcome *thanks in advance*
#22
Did you go into the MS Dashboard and enable support for the HD modes there? Any attempt to enable them from within xbmc without first using the MS Dashboard caused xbmc to crash with a black screen.

If you followed all of the steps in the tutorial to the letter and it still doesn't work (and you are sure you TV supports those modes) then it could be a fault with your cable. Try picking up an official MS HD Pack.
#23
Thanks for the tut.

Personally I'm having a problem getting the xbox to remain in NTSC mode. I set the video mode with Enigmah and upon exiting, the resolution automatically turns to 480i from 576p indicating (to me at least) that the mode has changed to NTSC from PAL. I load up XBMC and all the options for 720p etc are all there, selectable as expected. I reboot and it all goes back to PAL/576p.

I understand this is because of the virtual EEPRom running. So I uploaded an empty file named EEPROM_off.bin to E:\ and tried again. Same problem. I tried putting the EEPROM_off.bin file in E:\ROOT, E:\apps\Enigmah, E:\dash\ and all sorts of permutations. I did some searching and read that the file some times needs to be named shadowC_off.bin so I did the same with it named that. I even tried it using both of the same.

I've deleted Enigmah and re-extracted it, I've downloaded it from a different source. I've tried having a different skin set in XBMC. I've tried rebooting from the in-menu options, I've done it physically.

No matter what I try I can't get it to remain in NTSC. Does anyone have any advice?
#24
Are you definitely running a softmodded xbox? Hardmodded (i.e. chipped) machines may have some other bios protections in place.

If it's definitely an ndure softmod then make sure the file is named exactly "EEPROM_off.bin" with no hidden extensions, extra spaces or characters.

You could try putting the file into the root of the other drives ("C:\", "F:\") and see if that works - disclaimer I haven't tried this and don't know if it will mess anything else up so you do it at your own risk.

Finally you could try asking the question here http://forums.xbox-scene.com/index.php?showforum=45, they may know of some other reason why you are having trouble getting the bios change to stick.
#25
Thanks for the reply Geddon. I'm definately using a softmodded xbox with NDure as I did it myself. I tried everything I could think of, even using ConfigMagic to try and edit the EEPRom on the fly to no avail.

I managed to get it work by using the EvoX dash to create a backup of my EEPRom then transferring that to my PC. I then used LiveInfo Beta 3 to change the video & XBE region to NTSC. Saved that modified EEPRom as eeprom.bin and then transfered it back to my xbox to E:\shadowc\ and rebooted.

I'm sure my problem was something to do with the fact ShadowC was running but I couldn't for the life of me figure out how to disable/delete it.

Hope this info helps someone.
#26
I just bought a Samsung R81 series 32" LCD.

I've also bought MONSTER component cables (GLX400 or something like that).

Plugged it all in, did the enigmah thing.

I can't get dashboard to boot on start (it's set up to boot right into XBMC, my friend has splinter cell and everything so I can't change it atm) so I'd have to open it via file manager.

I did that and it still said Pal-60 and widescreen under the video settings and there were no high def options for me to choose.

I then went through it all again and set it to NTSC. I turned on 720p in XBMC and everything seems fine. It crashed to black once but when I booted it up everything was still ticked 720p and changed to play in 720p.

Videos play fine but it's not as seamless as it was before, there are little pauses between starting and returning back to the menu.

I'm not totally amazed by the quality but it says it's running 720p.

Should I try 1080i? As far as I know the eye can't really tell the difference between interpolated and progressive anyway.

To be honest though my source isn't amazing, mostly just films ripped to resolutions like "664 x 268" and lossy compression rates.


My main questions are:

1) Am I truly running at high def resolutions now?

and

2) Can I increase performance somehow? My heart sinks every time I open a video file that my xbox is going to crash.
#27
1. It sounds like you are running in HD.

2. At HD resolutions the xbox processor and ram are the limiting factors, the xbox hardware isn't user upgradeable so you can't really do anything to improve performance.

You'll only see the benefits of running in 720p mode if you have high quality source files to work with. If all you have is low res/heavily compressed stuff then you are probably better off running in normal PAL mode.
#28
Hello can someone help me. I have xbox with ndure hot swap soft mode. I have try 3 diferent HD cables an all give me pink-red picture on 2 different HD LCD screens. I can select HD resolution but picture is pink color. I have try this cables on chip modem xbox and they are ok. Best regards Dejan
#29
I mean on chip moded xbox was picture ok sorry.
#30
vtranc Wrote:Hello can someone help me. I have xbox with ndure hot swap soft mode. I have try 3 diferent HD cables an all give me pink-red picture on 2 different HD LCD screens. I can select HD resolution but picture is pink color. I have try this cables on chip modem xbox and they are ok. Best regards Dejan

I'm having the same problem. I've tried it on both a plasma and a rear projection tv as well as several different cables and two different adapters. Has anybody experienced and solved this problem?
I have a NTSC XBox.
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
HOW-TO enable HD (High-Definition) on a European PAL Xbox with ndure softmod51