Thread Rating:
  • 0 Vote(s) - 0 Average
recorded file not showing thumbnail and not playing
#1
hello everybody :-)

i am getting this really silly but annoying problem.
i use WMC for my tv recording needs.
The newest file shows up as a shortcut icon and won't open when clicked unless i play an older file first then get out and then the new file will play even though it still show as a shortcut icon.
any idea why it does that?
Reply
#2
I assume you mean you are using wmc as the backend and kodi/serverwmc to play the wtv files. What version of kodi are you running?
Windows Media Center PVR addon (pvr.wmc) and server backend (ServerWMC)
http://bit.ly/serverwmc
Reply
#3
Had this problem when my Recorded TV was an external usb hd.

Trying to remember what I did-- ServerWMC share name settings ? Just recall was something simple I had overlooked...


sorry. am no help.
Reply
#4
I'm getting this sometimes too. A given recording (usually the most recent) will show in the list but no thumbnail is generated, and it won't play. Other recorded programs play fine. Sometimes playing another recording fixes it, sometimes I need to restart kodi, and sometimes computer reboot is needed.

Gut instinct suggests a file lock or permissions issue of some kind.
Reply
#5
(2017-04-08, 17:40)krustyreturns Wrote: I assume you mean you are using wmc as the backend and kodi/serverwmc to play the wtv files. What version of kodi are you running?
Yep. Happens to me in krypton 17.1. Can't remember if it happened in jarvis too.
Reply
#6
I will try to reproduce in krypton.
Windows Media Center PVR addon (pvr.wmc) and server backend (ServerWMC)
http://bit.ly/serverwmc
Reply



recorded file not showing thumbnail and not playing00