Solved Issue - [OS] API is working again

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
opensubtitles Offline
Junior Member
Posts: 16
Joined: Nov 2015
Reputation: 3
Brick  [OS] API is working again
Post: #1
Hi guys,

OpenSubtitles API got problems in past few days, first it was not working (hard to reach), then it throws wrong movie results for query searches.

Now it should be fixed, so feel free to try.

Bear in mind we got in AVERAGE 900 Searches per SECOND (in peak times it is much more), so even slight less optimization results to bring the API to the knees.

Anyway it should be working now and sorry for troubles.
find quote
jmh2002 Offline
Posting Freak
Posts: 1,141
Joined: Dec 2008
Reputation: 66
Location: FRA, POL, UKR,
Post: #2
Thanks for the info, but I think many people follow the main thread here: Release - [service.subtitles.opensubtitles] where unfortunately there has been no news.

I realise a lot has changed since that thread was started, but perhaps it would make sense for support to continue there, or alternatively for a new "official" thread to be created?

If I have helped you or increased your knowledge please click the Thank User button to show me your appreciation :)

For YouTube questions please see the OFFICIAL THREAD, including the latest info in Post 1, and the Personal API Key Instructions and FAQ in Posts 2 & 3
find quote
LadyCat Offline
Junior Member
Posts: 3
Joined: Apr 2017
Reputation: 0
Post: #3
I tried it with bones. And yes works again. Tnx all

Verstuurd vanaf mijn SM-N9005 met Tapatalk
find quote