Thread Rating:
  • 0 Vote(s) - 0 Average
Need help with Dependencies error
#1
I cannot get Kodi to load any addons, I keep getting dependency error. I have uninstalled and reinstalled Kodi a couple of times on my Alexa Firestick and still cannot load. I have loaded another firestick with no problems and am doing nothing different than I did before. I am pretty new to this so anyone that could give me step by step instructions to resolve would be greatly appreciated.
Reply
#2
You need to take a look at the LOG FILE to see which dependency can't be downloaded.
Kodi addons: Lanik repo
Reply
#3
Read the information on how to provide Debug log (wiki) and post a link to it here.

Are you trying to install third party add-ons? If so it may be worth having a read through the Forum rules (wiki) and Piracy policy (wiki) if you haven't already done so.
Always read the Kodi online-manual, FAQ and search the forum before posting.
Read/follow the forum rules.
Reply



Need help with Dependencies error00