Bell Fibe TV App
#16
(2017-11-22, 01:50)daitienshi Wrote:
(2017-11-21, 05:21)Superunknown_88 Wrote:
(2017-11-21, 00:32)daitienshi Wrote: I don't see anything besides the not compatible message after the app starts up. Have tried both the latest from the play store and the one posted here 
What device are you using? You made sure you downloaded the second link on the sub-list? The first one on the top of the page in the middle is for the latest one in the Play Store. Was your device ever working with the Bell app? 

I've just got an m8s box and yes I used the older version of the app. My device has never been able to get the app working. I've never gotten past the "not compatible" message on startup. 
Not sure if there's a minimum OS requirement with the app. My M8S is running 4.4. I put the app on another box of mine running 7.1.1 and it works there.
Does anyone have the app running on 4.4 by chance?
Reply
#17
(2017-11-23, 15:51)daitienshi Wrote:
(2017-11-22, 01:50)daitienshi Wrote:
(2017-11-21, 05:21)Superunknown_88 Wrote: What device are you using? You made sure you downloaded the second link on the sub-list? The first one on the top of the page in the middle is for the latest one in the Play Store. Was your device ever working with the Bell app? 

I've just got an m8s box and yes I used the older version of the app. My device has never been able to get the app working. I've never gotten past the "not compatible" message on startup. 
Not sure if there's a minimum OS requirement with the app. My M8S is running 4.4. I put the app on another box of mine running 7.1.1 and it works there.
Does anyone have the app running on 4.4 by chance?

Also, is anyone else seeing the older version updating itself to the new one after a short period of time?
Reply
#18
I tried your version and it didnt work. I then installed version 6.0.6926 and it works!

(2017-11-19, 22:40)robmim Wrote:
(2017-10-20, 14:46)Chantz Wrote:
(2017-07-29, 14:39)marylh Wrote: I have also loaded the Fibe TV app on my android box but when I try to use it, the message come up, Mirroring not supported

I have just downloaded Bell Fibe on my android box, and it says Mirroring not supported too. 
Did you find a solution to this problem? 

Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer
Reply
#19
(2017-11-19, 22:40)robmim Wrote:
(2017-10-20, 14:46)Chantz Wrote:
(2017-07-29, 14:39)marylh Wrote: I have also loaded the Fibe TV app on my android box but when I try to use it, the message come up, Mirroring not supported

I have just downloaded Bell Fibe on my android box, and it says Mirroring not supported too. 
Did you find a solution to this problem?   

Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer  
Hi bud.  I'm encountering the 'mirroring not supported' on my Nexbox, Android 6, with the latest update.  I tried following your instructions and roll back but when I go to your provided link all there is a version for 6.2.2.9352 not the 6.1.9152 mentioned in your post.  BTW, just grabbed a new tablet, also Android 6, and the latest version via playstore is working fine.  Well, except for the usual Bell problems, like no access to a whack of channels to which I"m subscribed, but it is Bell we're talking about, eh?

Edit:  Dufus me.  Scrolled down and saw the older versions.  Derp.  Will report back.  Thanks.
Reply
#20
(2017-11-24, 01:04)daitienshi Wrote:
(2017-11-23, 15:51)daitienshi Wrote:
(2017-11-22, 01:50)daitienshi Wrote: I've just got an m8s box and yes I used the older version of the app. My device has never been able to get the app working. I've never gotten past the "not compatible" message on startup. 
Not sure if there's a minimum OS requirement with the app. My M8S is running 4.4. I put the app on another box of mine running 7.1.1 and it works there.
Does anyone have the app running on 4.4 by chance? 

Also, is anyone else seeing the older version updating itself to the new one after a short period of time? 
 
(2017-12-12, 19:23)Wanderlust Wrote:
(2017-11-19, 22:40)robmim Wrote:
(2017-10-20, 14:46)Chantz Wrote: I have just downloaded Bell Fibe on my android box, and it says Mirroring not supported too. 
Did you find a solution to this problem?  

Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer  
Hi bud.  I'm encountering the 'mirroring not supported' on my Nexbox, Android 6, with the latest update.  I tried following your instructions and roll back but when I go to your provided link all there is a version for 6.2.2.9352 not the 6.1.9152 mentioned in your post.  BTW, just grabbed a new tablet, also Android 6, and the latest version via playstore is working fine.  Well, except for the usual Bell problems, like no access to a whack of channels to which I"m subscribed, but it is Bell we're talking about, eh? 
 You have to scroll down to older versions.... But I'm also seeing the "Mirroring Not Supported" on older versions too. It may work after trying the first time or two, but then it goes back to that message and can't get rid of it for any channel, no matter how many times I try.
Reply
#21
(2017-12-12, 19:26)daitienshi Wrote:
(2017-11-24, 01:04)daitienshi Wrote:
(2017-11-23, 15:51)daitienshi Wrote: Not sure if there's a minimum OS requirement with the app. My M8S is running 4.4. I put the app on another box of mine running 7.1.1 and it works there.
Does anyone have the app running on 4.4 by chance? 

Also, is anyone else seeing the older version updating itself to the new one after a short period of time?   
(2017-12-12, 19:23)Wanderlust Wrote:
(2017-11-19, 22:40)robmim Wrote: Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer  
Hi bud.  I'm encountering the 'mirroring not supported' on my Nexbox, Android 6, with the latest update.  I tried following your instructions and roll back but when I go to your provided link all there is a version for 6.2.2.9352 not the 6.1.9152 mentioned in your post.  BTW, just grabbed a new tablet, also Android 6, and the latest version via playstore is working fine.  Well, except for the usual Bell problems, like no access to a whack of channels to which I"m subscribed, but it is Bell we're talking about, eh?   
 You have to scroll down to older versions.... But I'm also seeing the "Mirroring Not Supported" on older versions too. It may work after trying the first time or two, but then it goes back to that message and can't get rid of it for any channel, no matter how many times I try.  
 Version 6.1.9152 installed and getting the same message.  Tried it five times.  Man, I wish they'd fix this rubbish.  Grrrrr . . . 

The one time I called when having troubles with this, the CSR didn't even know this app worked for those of us on Sat TV.  Bell:  useful at sending out bills and not much else.
Reply
#22
(2017-11-19, 22:40)robmim Wrote:
(2017-10-20, 14:46)Chantz Wrote:
(2017-07-29, 14:39)marylh Wrote: I have also loaded the Fibe TV app on my android box but when I try to use it, the message come up, Mirroring not supported

I have just downloaded Bell Fibe on my android box, and it says Mirroring not supported too. 
Did you find a solution to this problem? 

Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer

I confirm, it works. Now I need to fake my location when I will be in Florida. Thank you.
Reply
#23
Thumbs Up 
(2017-11-19, 22:40)robmim Wrote:
(2017-10-20, 14:46)Chantz Wrote:
(2017-07-29, 14:39)marylh Wrote: I have also loaded the Fibe TV app on my android box but when I try to use it, the message come up, Mirroring not supported

I have just downloaded Bell Fibe on my android box, and it says Mirroring not supported too. 
Did you find a solution to this problem? 

Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer

I can confirm Bell Fibe TV 6.1.9152 for Android works. I created an account here just to do so. I have the Tanix TX92
Reply
#24
Thumbs Up 
(2017-11-21, 05:19)Superunknown_88 Wrote:
(2017-11-19, 22:40)robmim Wrote:
(2017-10-20, 14:46)Chantz Wrote: I have just downloaded Bell Fibe on my android box, and it says Mirroring not supported too. 
Did you find a solution to this problem?   

Can you guys see the blue loading animation when you click on play? Maybe juste a milisecond. 

IF SO : Simply retry and after 3 or 4 times it will work.

IF NOT: You guys have the latest version ( 6.2.0.9311 )  and need to rollback to an older version :

Bell Fibe TV 6.1.9152 for Android 4.2+ APK Download
https://apkpure.com/bell-fibe-tv/com.qui...ediaplayer  
I can confirm that this method works. I was using this version until shitty Bell released their latest patch to more aggressively block mirroring/casting. With regards to compatibility with Android OS, I assume you may need 4.2 or higher, AND a box with .264 and/or .265 encoding. Just a guess though. The archived APK that was posted may not work on first try when attempting to play a channel, but as mentioned, simply try/click the channel again a few times and it works. Worst case, formally close the app down and re-start it and it'll work. 


I'm in the Toronto area and use the T95z Plus box, 3GB version with the s912 chip and the Mali-820mp3 GPU. I can't seem to find detailed information about the Android compatibility on Bell's site or online. Just says generic info about Android boxes and says it's iOS compatible with the later generations of Apple TV.

I also can confirm Bell Fibe TV 6.1.9152 for Android works. I created an account here just to let you all know. I have the Tanix TX92
Reply
#25
Guys we are not an android app support forum. From what I can understand you are discussing an android app, not Kodi? Correct me if I am wrong and I won't put this in the off topic forum Smile
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#26
That's BS. I just contacted a Bell TV customer support supervisor/manager. 7 months later, they don't let on they know anything about it, and told me to contact the manufacturer of the box. I did insist they have just look into the code, because for 5 months last summer, it worked perfectly on the same equipment it is failing on now!
Reply
#27
If anyone hasn't figured out the problem yet, its because the app doesn't work on an OS that is deemed Jailbroken or rooted. Older versions of the app didn't check for this. Bell sent out a message to its technical support employees awhile ago. Some agents you talk to may not remember it because they don't use kodi or android boxes. But it caught my attention.
Reply
#28
Hi everyone.  Yes Bell Fibe TV 6.1.9152 for Android works.  Is anyone viewing the channels in HD?  I selected HD channels but the display is not HD.  If this question is consider hi jacking, please ignore. Thanks.
Reply
#29
Would any developers ever be able to build a Kodi Supported App? I have a media box with Libre Elec so the Android version wouldn't be of any use to me. I used to use the NHL Kodi App to watch NHL Center Ice, now bell is telling me i need to use the Fibe TV App to watch online.
Reply
#30
I Friends, I am New for this discussions, you all people discussing Fibe TV APP.  I am also facing same issues as you said.
But i find the New APP for Live TV. 

Yupptv App is a Live tv channel app for watch all tv channels. you can watch directly on yupptv.com also. subscribe watch and enjoy.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Bell Fibe TV App00