Thread Rating:
  • 0 Vote(s) - 0 Average
Fullscreen bug?
#1
I have a panasonic HD tv capable of 720p and 1080i. I have customised my resolution via OSX to ensure OSX displays 100% correctly on my TV (I used displayconfigx to do this).

The great news is that I am able to select the customised resolution via XBMC and when I play a movie or TV show back in 720p it uses the full screen as I would hope.

However, when I try to then access any XBMC commands whilst it is playing back in full screen, none of them work. I sometimes get fuzzy blocky stuff up on the screen (when I’m meant to get the controller on the screen) and other times the movie will just completely lock up and freeze when I try to access the XBMC controls.

Seems like a bug. Any ideas?
Reply
#2
If I were you I'd first make sure OSX supports the resolution natively (DisplayConfigX may help there) and then try to use the "Desktop" resolution in XBMC. That may help.
Reply
#3
Is your HDTV your primary display? What hardware are you running on?
Reply
#4
That blockiness you're seeing is due to texture loss that happens on fullscreen switching. It doesn't affect video because video textures are constantly being updated. Current SVN has it resolved.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Please read and follow the forum rules.
For troubleshooting and bug reporting, please make sure you read this first.


Image
Reply
#5
My next release will have d4rk's fixes!
Reply
#6
elan Wrote:My next release will have d4rk's fixes!


Excellent!! Thank you Smile
Reply
#7
Yep - latest release fixes the problem! Thanks again.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Fullscreen bug?00