Latest MP TV server version no longer works with Kodi
#5
I have MediaPortal 1.16 installed next to Kodi. The TV engine is installed automatically. Haven't tried MP2 yet.
You are probably right about the reason of using the latest TVserver version.

Indeed i use the TVServerKodi plugin you mention.

Sorry not being able to help you.

Sent from my ZP999
Reply


Messages In This Thread
RE: Latest MP TV server version no longer works with Kodi - by joostzilla - 2017-05-07, 21:48


Logout Mark Read Team Forum Stats Members Help
Latest MP TV server version no longer works with Kodi0
This forum uses Lukasz Tkacz MyBB addons.