Thread Rating:
  • 1 Vote(s) - 4 Average
BUG - [Solved] Bug in Rapier skin - Left/right moving cursor
#1
Hello. Skin has a bug recently on my Krypton 17 / amazon Fire TV. Cannot move cursor left/right on any screen. Only up/down. Anyone saw this as well?
Reply
#2
Hi doctorf72 and welcome to the forums.

I need a lot more info than that.

Where exactly doesn't navigation work for you?

Which version of Rapier do you use?
Do you use a mod or build?
Reply
#3
Thank you, Gade.
Here are details:
HW: Amazon Fire TV
Kodi: v17.1 Krypton
Skin: Rapier 10.5.0

path to screen:
Add-Ons->Add On Browser-->Install from Repository-->Any Repo-->Add On Install
On this screen top buttons row : CONFIGURE INSTALL ENABLE RUN UPDATE is completely disabled - no active button at all.
It used to work couple of days before, but now no option to install/remove/update any add on
On other skins it works fine, but i do more like Rapier, this is a reason i am writing here. Like this skin much.
Any idea what might happen? What else to check? Maybe any settings?
Thank you in advance.
Reply
#4
Thanks for the details and thanks a lot for the kind words. Smile

Sounds like you have enabled Kiosk Mode: Skin Settings > General > Enable Kiosk Mode (DISABLE this setting)

Can you please check this?
Reply
#5
WORKS PERFEEEEEEECT!!!!!!!!!!!!!
Thank you a lot.
Appreciate your help.
My personal opinion this is best skin i used.

Thank you a lot again.LaughLaughLaughLaughLaughLaugh
Reply
#6
Glad you got it solved.
And thanks again for the kind words - I really appreciate it.

Let me know if you have any questions.

I'll mark this thread as solved.
Reply



[Solved] Bug in Rapier skin - Left/right moving cursor41