Android - Network lag only when running KODI app

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Kiesman Offline
Junior Member
Posts: 2
Joined: May 2017
Reputation: 0
Sad  Network lag only when running KODI app
Post: #1
Hi there.

So I purchased myself an android box off amazon, from a company that seemed to have decent reviews. I will provide the link shortly. With a few exceptions, this device seems to work perfectly fine and causes no problems to other devices on the network. However, the moment I launch KODI Krypton, I begin to get occasional horrible latency issues on other devices on the network (specifically my PC). I'm an avid gamer and play many games online while my girlfriend watches shows with KODI, so this is unacceptable.

I have tried a factory reset of the android box and I have also tried a completely fresh KODI install after the factory reset and I still get this issue, without installing any addons for KODI or anything.

Does anyone have any advice or possible options for me? I'm at my wits end here.

Here is the box I purchased.

https://www.amazon.ca/Leelbox-Android-Am...053&sr=1-8
find quote
DarrenHill Offline
Team-Kodi Minion
Posts: 5,933
Joined: Oct 2014
Reputation: 150
Location: UK, except when I'm not.
Post: #2
Is it a "fully loaded" box with media source add-ons pre installed (like some of the reviews seem to say)?

If so I'd recommend returning it - see here for quite what we think of those things and their sellers. We offer no support for them here.

| Banned add-ons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows
find quote
stefansaraev Offline
Retired Team-Kodi Member
Posts: 228
Joined: Oct 2013
Reputation: 8
Post: #3
in case you dont have "banned" addons installed, try disabling upnp.
find quote
Kiesman Offline
Junior Member
Posts: 2
Joined: May 2017
Reputation: 0
Post: #4
I have UPNP off already, and it comes pre-loaded with some things, but there's no "banned" things built into it. I uninstalled the pre-installed versions and installed the legitimate base version downloaded off the KODI website.
(This post was last modified: 2017-05-20 19:01 by Kiesman.)
find quote