Can't seem to RW or FF OR skip at all
#1
I have a RaspPi 3 based Kodi17.1 player that gets its files from GB network from a Drobo5N2. Even on a SD rip from a DVD I can't FF at more than 2x. None of the skipping seems to work either. Trying to do so just causes the playback to jump back to the beginning. Arg! The files are moving h.265.

Any ideas or suggestions? This is extremely frustrating...
Reply
#2
Could you post a debug log. Instructions in my signature below. Use the Basic Method.

When you enable debugging in Settings>System Settings>Logging, exit out of Kodi and restart. Then play your movie and do the FF, FR and skipping a few times. Both forwards and reverse.

Upload to pastebing and link back here.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
I just posted this log: https://paste.ubuntu.com/24743832. It shows a clean boot, navigation to the TV show in question, several pushes of the FF button. Every time I hit 8X speed, it would very quickly drop back to normal playback. I did this several times, then navigated to the log file uploader add-in and uploaded the log.

This was on an old TV show at 480p. I tried a different video recorded in HD 1080P, and all the controls worked! So I don't get it. Why did it have trouble with this set of TV show episodes? The skip commands don't work on the TV show either, although they work fine on other things.

I appreciate any help!!!
Reply
#4
Also, I just discovered that just about any of the TV shows don't allow me to resume. I stopped watching a show about 21 minutes into it, and when I tried to resume it started from the beginning.

Thanks again for any help!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't seem to RW or FF OR skip at all00