Thread Rating:
  • 0 Vote(s) - 0 Average
VDR OSD not available on Kodi 17?
#1
(using VDR 2.2.0)
I'm just checking out Kodi 17.1, and the VDR native OSD doesn't appear to be available (blank window)
I've rebuilt the VNSI plugin from GIT so it's up to date
The OSD is available on Kodi 16.1 (PC/Raspberry Pi)

Apologies if this has been mentioned elsewhere, but the forum search doesn't allow terms as short as OSD, making searches a bit tricky!
Reply
#2
I have the same issue.

- vdr 2.2.0
- latest vnsiserver from git
- kodi 17.1 stable from google PlayStore (nvidia shield)

Greetings Hoppel
frontend software - android tv | libreelec | win10 | kodi krypton
frontend hardware - nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral 5.1 | samsung le40a789

backend software - debian | kernel4.4 | proxmox | omv | zfs raid-z2 | docker | emby | vdr | vnsi | fhem
backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x4tb wd red | dd max s8
Reply
#3
Check if changing primary device from VDR makes difference.
Reply
#4
(2017-05-24, 20:42)keynet Wrote: (using VDR 2.2.0)
I'm just checking out Kodi 17.1, and the VDR native OSD doesn't appear to be available (blank window)
I've rebuilt the VNSI plugin from GIT so it's up to date
The OSD is available on Kodi 16.1 (PC/Raspberry Pi)
To answer myself...

Kodi 17.3 has just been released, and on OpenSuse Leap 42.2 it's using VNSI addon 2.6.19 which it works - and also says no updates available.
On PC (Windows7) it's using VNSI plugin 2.6.21 - cannot access VDR setup, though TV stuff works otherwise. I haven't been able to find a downloadable version of 2.6.19 to try on the PC so far...
Reply
#5
On Windows OSD rendering is broken since migration from DX9 to DX11. VNSI code needs to be adjusted to DX11 too.
Reply



VDR OSD not available on Kodi 17?00